MV Agusta Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi, I just made a mistake and shorted the battery via the "charging terminal block" under the rear seat on my 2016 F3 800. There sounded like a small click around the battery area and the bike is
now dead. I have checked all the fuses, all good and the battery Shoria Lithium has 13.20 volts across the terminals and from the positive + to the frame. But no screen display when turning on ignition or power to the battery charging terminal plug either. No power to anything!
Is there a circuit breaker or something I have missed. I disconnected the negative terminal from the battery in the hope that it might re-set something when I put it back on, but nothing happened.
Not sure what to do now, any help please.
 

·
Super Moderator
Joined
·
21,403 Posts
It is likely that you blew fuse number 8 in the start solenoid. It is a power distribution fuse and it is not in the Fuse Block.

Fuse number 9 is an installed spare and can be swapped to fuse 8.

1.jpg
 

·
Super Moderator
Joined
·
21,403 Posts
The location of the Start Solenoid and fuses

1.jpg
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
I did blow the 30a fuse located on the starter relay, when I replaced it and turned on the ignition the fuel pump powered up and i have power back at the
charging plug. But nothing else, still a dead bike. No dash, no starter, nothing. Thanks for getting me this far, any other possible suggestions please.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Fixed it, removed and replaced the battery leads and the bike started as normal."silentservice703" thanks for your help and spot on advice.
 

·
Super Moderator
Joined
·
21,403 Posts
Glad you are sorted.
 
1 - 6 of 6 Posts
Top