MV Agusta Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Got around 3000kms on my bike now and just today I noticed the anti-lock light has started going out.

It starts up as normal. I always turn the key on and wait until it goes through the routine.

Today, it went off almost four times in a row... almost as soon as I'm about to kick it into first gear.

So the light works intermittently. What I'm concerned about is while riding is whether the ABS is working.

Dealer is far away btw.
 

·
Registered
Joined
·
639 Posts
You mean the ABS light??
As far as I know this light is supposed to go out...
Or do I misunderstand ?
 

·
Registered
Joined
·
249 Posts
I think he is saying that the light has come on four times whilst he was riding.

I would check that the front and rear abs sensors are clean and free from debris and that there is no damage to the wiring or the abs rings. After that it will need to go back to the dealer to be diagnosed. The ABS light should go out after starting and stay out.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #4
Sorry about the confusion.

The yellow ABS light has always lit up when the bike is running. Not just on star-up. I thought this was normal and the bike was telling you "ABS is engaged\working\on".

So the ABS light on you chaps' bikes are on when the bike starts up but then goes out?
 

·
Registered
Joined
·
560 Posts
From my experience the ABS light along with all the other lights illuminate when you turn the key on and it does its little diagnostic test. Once the engine has been started the only lights that should be on are the ABS light and whatever else you are currently using (ie kickstand, neutral, blinker, high beam, fuel reserve) unless of course something is wrong. The ABS light stays on until you start moving and then turns off. The ABS light doesnt tell you that ABS is turned on rather it blinks when working. I'll go take a picture to illustrate what I mean.
 

·
Registered
Joined
·
560 Posts

All the lights immediately after the key is turned


After the diagnostic test with the engine turned on. The red oil light stays on until the motor is started

Apologies for my incompetency at taking pictures.

If you want to check if your abs is actually turned on just look right under the gear indicator/fuel map icon on the dash. If abs is turned on then you will see "ABS N" (I have no clue what the N means). If its turned off you wont see anything. I'll take a picture of the lights when I go ride later today.
 

·
Registered
Joined
·
639 Posts
It's in the manual guys.
When the ABS light is on the ABS is either turned off in the settings menu or has a malfunction!

When starting the bike the ABS light will ALWAYS be visible.
It should automatically turn of when riding at a speed of 5 km/h or higher.
After this it stays oit until the next startup.
 

·
Registered
Joined
·
560 Posts
It's in the manual guys.
When the ABS light is on the ABS is either turned off in the settings menu or has a malfunction!

When starting the bike the ABS light will ALWAYS be visible.
It should automatically turn of when riding at a speed of 5 km/h or higher.
After this it stays oit until the next startup.
Interesting that it would turn on when abs is turned off. Especially since a quick look at the dash will tell you if its on or off. Perhaps they just like being redundant?
 

·
Super Moderator
Joined
·
22,122 Posts
In autos it works the same way. Diagnostic on startup, then the light goes out, and the light relights when an issues arises.
 
1 - 9 of 9 Posts
Top