MV Agusta Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
876 Posts
I have a 910S with the seat off, I read through the other thread but I don't understand the question. Will help if I can though.
 

·
Registered
Joined
·
271 Posts
I have a 910S with the seat off, I read through the other thread but I don't understand the question. Will help if I can though.
Thanks! I'm just trying to find out:
1: Do I need the Diode on the starter relay plug?
2: If yes, what direction should the grey band on the Diode face. (ie: back or front)
 

·
Registered
Joined
·
876 Posts
Mines an 08. Looks like red fuses under clear plastic caps on each side of the white connector in pics.
 

·
Super Moderator
Joined
·
22,711 Posts
Agusta17...can you post a picture?

Kel, did you read my last post in the previous thread?
 

·
Registered
Joined
·
876 Posts
Well I took some pics but the laptop says windows doesn't recognize the device. Though I've downloaded pics from this camera before. Tried the cell, same result. Restarted computer but thats about all I know to do. Sorry
 

·
Registered
Joined
·
876 Posts
I just pulled clear caps off. One 40 amp fuse on each side of the white connector in pics in the other thread, nothing else.
 

·
Registered
Joined
·
876 Posts
yes euro 3. While I'm not familiar with diodes I'm confident there isn't anything else there besides the two wires next to the white connector, one to the battery, one down the left frame plate toward the starter.
 

·
Registered
Joined
·
255 Posts
Thanks! I'm just trying to find out:
1: Do I need the Diode on the starter relay plug?
2: If yes, what direction should the grey band on the Diode face. (ie: back or front)
Hi Kel,
1: Yes, you need the Diode! I have one on my 910R.
2: Unfortunately, I just saw this topic and I'm not near my bike to look under the seat. Tomorrow I will and see if I can take a picture for you.

Cheers,
Laur.
 

·
Registered
Joined
·
14,621 Posts
?

the plot thickens......

my '08 910R does NOT have the diode (Euro3 '07 in the rest of the World)

:popcorn:
 

·
Registered
Joined
·
1,269 Posts
Noel, I had to cut back the outer cover and then remove some more heat shrink wrap before I could see the diode. I have had a look at my 910 ( euro3) and it's not obvious one way or another, but there is a lump in the wiring not far from the same connector. I'm not game to cut it open unless I have to...
 

·
Registered
Joined
·
14,621 Posts
Rich;
double checked......
no diode wires

and the wires in the foreground in your picture are reversed on my bike the yellow/orange is on the left toward the front of the bike

Chuck sent you a picture of it
 

·
Super Moderator
Joined
·
22,711 Posts
My screen colors must be off...I see Yellow/Blue...I see Green/Yellow....both on left.
I see Orange/Black ... on right.

Diode between.
 
1 - 20 of 33 Posts
Top