MV Agusta Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I've had the new pipe fitted for a month now. Lovin it and I'm not sure if it's related but it's developed the stalling problem. It happens only between 1st - 2nd and back the other way and is very abrupt. It just cuts out. The bike is also running really rough at lower revs (4000 rpm & below).

I've read a couple of posts here but I was just wondering if there's any updates as it's booked in on Monday for service.

Oh yeah, I'm not really a guy. I'm a 25 year old 6 foot slim blonde girl with legs up to my chin. I'm single and very opened mined. I don't like walks on the beach or expensive gifts. My dad owns a chain of bars and I just like riding bikes.

(Now that outta get me some help here)
 

·
Registered
Joined
·
1,179 Posts
What kind of pipe? Did you install a chip as well? With an Arrow pipe and no chip, all the low end was gone and it ran poorly at low RPM's but no stalling. With the Moto One chip, all the poor-running symptoms are gone and throttle response is superb throughout the range. Mileage went up to the low thirties as well. FYI, the bike should be tuned after the chip but I have not yet done so...
 

·
Registered
Joined
·
5,387 Posts
Finn said:
Oh yeah, I'm not really a guy. I'm a 25 year old 6 foot slim blonde girl with legs up to my chin. I'm single and very opened mined. I don't like walks on the beach or expensive gifts. My dad owns a chain of bars and I just like riding bikes.

(Now that outta get me some help here)
I think you need a chip and/or a pc 3 with a custum map.

BTW a pic would help us fine tune the answers :naughty: :laughing: :laughing:
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
emmvee said:
What kind of pipe? Did you install a chip as well? With an Arrow pipe and no chip, all the low end was gone and it ran poorly at low RPM's but no stalling. With the Moto One chip, all the poor-running symptoms are gone and throttle response is superb throughout the range. Mileage went up to the low thirties as well. FYI, the bike should be tuned after the chip but I have not yet done so...
The pipe was the MV promised one that came through the NZ importer. I just called the shop and they said that they had indeed fitted the chip (Eprom?). Apparently it came with a custom map?

One thing that I don't like about the Brutale (with stock pipe and upgraded pipe) is the snappy throttle response. Some times gets a bit ugly getting the power down in corners. Would a Power Commander sort this out?
 

·
Registered
Joined
·
2,291 Posts
Well, I used to have the issue on an almost daily basis when coming to a stop, but I haven't had it happen for the past couple months...

I KNOW I READ SOMEWHERE it was the plugs. New plugs somehow solved it as all the stalling occurred on factory/gapped plugs. Although I didn't change my plugs, I haven't had the issue.... It's the snorkels taken out that solved the problem :p
 

·
Registered
Joined
·
1,179 Posts
Finn said:
The pipe was the MV promised one that came through the NZ importer. I just called the shop and they said that they had indeed fitted the chip (Eprom?). Apparently it came with a custom map?

One thing that I don't like about the Brutale (with stock pipe and upgraded pipe) is the snappy throttle response. Some times gets a bit ugly getting the power down in corners. Would a Power Commander sort this out?

The proper chip should do it. I'd suggest you get a hold of Brad Black at Moto One in Aus. He's got a considerable bit of info on the MV's. He may have a contact or a dealer in NZ.
 

·
Registered
Joined
·
473 Posts
As I am playing around with these pipes/epron for a while now I sugest you lean the mixture (reduce the fuel or put more air in (with a higher flow air filter for example)).
Other thing it can help is change plugs for the iridium ones (not done it myself as was not necessary but I trust JamesC is right here).
I have the same pipes as you do and also installed the eprom from MV.
Please check the trimmer next to the eprom very carefully, slightly turning it clockwise, try to turn it just a litle bit clockwise (litle bit as to say 1mm). I know it depends on some factors but on mine the trimmer is at 45º angle to the lean side. remmember that this trimmer only goes 270º and if you try to get it more than that you better order a new BOX. Check this page where you got pictures:

http://mvfaq.blogspot.com/2005/12/tuning-2-idle-base-co-and-throttle.html

Basically what you got there is too much fuel at low revs, that is not being burned maybe because of combustion chamber design (thats the added value of the iridium plugs here) and somehow maybe for selfprotection the central box makes the bike stall.
 

·
Registered
Joined
·
798 Posts
I started having stalling problems after installing the MV Corse inox headers and midpipe on my 910s. I had AirFuel install a PCIII and map it, and it still has the problem. And I know he has had the same problem on his 910R because I witnessed it myself. At some point I know that John will find a solution (maybe a little more tweaking of the a/f as psst suggested).
 

·
Registered
Joined
·
109 Posts
Its running to rich,

resync the tb's and reset the C0. Then enjoy.
 

·
Registered
Joined
·
1,292 Posts
MV/DucTech said:
Its running to rich,

resync the tb's and reset the C0. Then enjoy.
I agree, I just just replaced the plugs with the Iridium NGK's set the tps and synched the tb's (They were out) and not a stall to be found!

Anucci, next time up, I'll set yours up.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #12
airfuel said:
I agree, I just just replaced the plugs with the Iridium NGK's set the tps and synched the tb's (They were out) and not a stall to be found!

Anucci, next time up, I'll set yours up.
Okay lads, thanks for the info but what are "tps" and the "tb's"???
 

·
Registered
Joined
·
109 Posts
Finn said:
Okay lads, thanks for the info but what are "tps" and the "tb's"???

throttle postion sensor "TPS" and Throttle bodys. "TB"

I would highly seek out a shop that carries some good detail in their work to perform this for you. Or they can only make it worse...
 
1 - 13 of 13 Posts
Top