MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
292 Posts
Discussion Starter #1 (Edited)
What the heck, I thought they solved this problem.
Anyway lucky still a few months left on warrantee. The workshop probably caused it by tightening chain and pinch bolts way too tight twice on me.
Front left bearing went too earlier in year.
Sick of hot bum and legs from engine heat and things failing so have gone over to the dark side.
Have slimmed size down to 800 and it goes like a bat out of hell. Yikes hang on tight baby or you will part company with the bike. For my small stature a much better fit, hopefully won't drop it like the 990 kept doing.
These 800 have fantastic gearing and quick speed, finally did 200km, on a piece of country road too short for the 990 to get up to speed.
So bye B4 dudes, don't mock me for going down in size, I'm told by woman that size doesn't matter.
 

·
Vendor
Joined
·
5,282 Posts
What the heck, I thought they solved this problem.
Anyway lucky still a few months left on warrantee. The workshop probably caused it by tightening chain and pinch bolts way too tight twice on me.
Front left bearing went too earlier in year.
Sick of hot bum and legs from engine heat and things failing so have gone over to the dark side.
Have slimmed size down to 800 and it goes like a bat out of hell. Yikes hang on tight baby or you will part company with the bike. For my small stature a much better fit, hopefully won't drop it like the 990 kept doing.
These 800 have fantastic gearing and quick speed, finally did 200km, on a piece of country road too short for the 990 to get up to speed.
So bye B4 dudes, don't mock me for going down in size, I'm told by woman that size doesn't matter.
It is unusual for that model to have a bearing failure.I have only logged 3 failures and that was very low mileage.How many miles are on that bike?Maybe caused by over tensioned pinch bolts and chain too tight is not good either.
 

·
Registered
Joined
·
292 Posts
Discussion Starter #3
25000km, I noticed quite a bit of movement side ti side with rear sprocket and asked mechanic about it a few weeks ago and he said its just cush mount wear & not a problem. Then when they checked bike over last week for a trade in he said bearing is going. They got replacement quick form distributor though.
 

·
Registered
Joined
·
292 Posts
Discussion Starter #5
As far as I know hub hasn't been touched apart from whatever service checks are done. I did ride it for quite a bit with very tight chain. but that was a while ago. I learned to always check it after they touched bike.
 
1 - 5 of 5 Posts
Top