MV Agusta Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Can anyone out there tell me the resistance of the coils and which wire goes where? I'm trying to rewire an early 175 that has been hacked and stuck together with odd bits of wire over the years. I have the diagram in the owners manual and most of the pieces seem to resemble what is in the manual. The gen. has 3 wires coming off of it. One is black and it has a ring term to ground it to the case. The second is blue, the third is black with a red trace. The diagram has a terminal "R" and "Ru" with R going to the rectifier and Ru going to the points. Anyone know which is which? The blue wire to ground reads 1.5 ohms and the black/red is showing .5 ohm . At the moment I am lacking a puller to get the flywheel off and I don't know if the coil connections have been tampered with like the rest of the bike has. Any help would be greatly appreciated.
Thanks, Bill
 

·
Registered
Joined
·
276 Posts
Can anyone out there tell me the resistance of the coils and which wire goes where? ...I have the diagram in the owners manual and most of the pieces seem to resemble what is in the manual. The gen. has 3 wires coming off of it. One is black and it has a ring term to ground it to the case. The second is blue, the third is black with a red trace. The diagram has a terminal "R" and "Ru" with R going to the rectifier and Ru going to the points. Anyone know which is which? The blue wire to ground reads 1.5 ohms and the black/red is showing .5 ohm . ...
Thanks, Bill
Hi Bill,

Are your points separate or located inside the magneto?

As you note the R wire (may be your black wire) comes off the points and connects to the coil. The other wire is for lights (may be your blue wire), should be connected up to the terminal board in the headlight, probably the farthest right junction or the next one to the left (looking from the front of the bike), that connects up to the finned rectifier.

The puller should be same as Motobi egg motor and some Bultacos.

I don't have the resistance of the coils handy but will try to get a measurement for you later today.

Ivan
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Ivan, Thanks for the reply. I have the points separate from the gen. located on the left with the 3 screw cover. From what I've read it is an early 175. The whole harness was bits of wire twisted and taped together and I don't know if the gen. was "repaired" too. I did check for output by kicking it through with a meter attached and got a couple of volts on each lead so I think something is intact.
If you happen to have your headlight apart could you confirm if the gen. lead is connected to the white wire from the rectifier? The white is the one coming off the resistor[coil] on the bottom of the rectifier.
For as simple as these systems are the switches and diagrams are endlessly confusing to me. I've rewired three of these old MVs for the guy that is restoring them and every time my brain winds up in a knot. At least putting the engine together without any info other than timing figures went smoothly[I think, it hasn't run yet, need to get wiring done] It looked like it had been worked on with hammers and dull screwdrivers when I first saw it.

Bill
 

·
Registered
Joined
·
276 Posts
Bill,
Just sent you a PM.
Ivan
 
1 - 4 of 4 Posts
Top