MV Agusta Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter #1
Hi all! I have a concern regarding a part of the electric wiring that is beeing damaged because it rubes against the front brake lines (I believe)
Is there another route for this cable to prevent it from further damage? or any other solution?
 

Attachments

·
Registered
Joined
·
192 Posts
Discussion Starter #3
Hi Nico.

The manuals show precise details with diagrams of the cable runs.

Joe
Hi Joe. Thanks for your reply. I looked at the manual and if I understood correctly the cables are supposely in the appropiate route. I wonder if anyone has had this issue. The electric harnes is peeling as you can see on the picture. I´ll probably tape it up and keep an eye on it.
 

·
Registered
Joined
·
9,955 Posts
Hi Joe. Thanks for your reply. I looked at the manual and if I understood correctly the cables are supposely in the appropiate route. I wonder if anyone has had this issue. The electric harnes is peeling as you can see on the picture. I´ll probably tape it up and keep an eye on it.

Sounds like a good plan Nico : )

joe:smoking:
 

·
Registered
Joined
·
192 Posts
Discussion Starter #5
Sounds like a good plan Nico : )

joe:smoking:
The cables are routed correctly so I supposed the only and quickest solution to prevent further damage was taping them up. I used just enough electric tape to cover up that part and I`ll just keep an eye on it.
 

·
Registered
Joined
·
9,955 Posts
The cables are routed correctly so I supposed the only and quickest solution to prevent further damage was taping them up. I used just enough electric tape to cover up that part and I`ll just keep an eye on it.
I do similar Nico on various bikes if I feel it may be abraded.

I like cloth tapes..MV also use cloth tape on later models..

Main thing is to protect the wires without making the bundle too rigid .

joe:smoking:
 
1 - 6 of 6 Posts
Top