MV Agusta Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
I'm looking for a little input, and looking through the threads, I haven't seen anything that really is similar......

Start the bike - is fine. Idles, and runs without issue. (Sometimes after I start it cold, and give it a blip of throttle it'll stall or stutter. But clears up quick.)
While the bike is running cooler (think: before cooling fans come on, up to say 3-4 bars on temp gauge) - runs fine and starts from stop fine.

HOWEVER, when I get to the warmer temperatures (when the cooling fan(s) start coming on) - then I get a stutter when I start from stop. After I get going it proceeds fine. But stutter when I go to throttle up and clutch out from a stop, sometimes stalls. Seems to get worse as the engine gets hotter.

NOW, I do have a cracked igniter on cylinder 4. Rubber body cracked right at the point where the igniter contacts the spark plug. BUT also, I've noticed that the regulator is buzzing is seems. (I have carbon fairings and removed the inner liner that "hides" the regulator)

So I'm kind of thinking that either the heat is affecting the igniter on 4, and causing a misfire situation. OR the regulator is going and the system output is insufficient under low RPM to properly power the ignition, lights, and cooling fans.

Or any other ideas.
 

·
Registered
Joined
·
1,675 Posts
Do the simple stuff first. Check and tighten up any loose connections.
If you can handle a multimeter, it is easy to check the charging system.

I had an annoying issue similiar to yours. It turned out to be as easy as changing the spark plugs.

Don't forget to download the workshop manuals from Donsy's website.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #4
If you have a cracked plug cap (igniter as you call it) that will also cause more problems as the bike heats up.
Donsy, that's what I was thinking. I've got one ordered, to replace. Just waiting for it to get here, and time to get into it. But really, wanted some confirmation that I might be onto it. Thanks.

The only reason I mentioned the charging, is the apparent correlation with the fan. But again - if the fan is one, so is the heat. I've committed voltage checks and when done it all seemed fine. But I also know, from the dreg regulators put on Ducati's, that when they start going, voltage checks can be hit and miss, until they are fully dead.
 
1 - 4 of 4 Posts
Top