Turismo lusso questions/ help - MVAgusta.net
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 01-11-2018, 01:33 PM Thread Starter
MrG
Established Member
 
Join Date: Dec 2017
Location: Andover , Hants ,uk
Posts: 90
Turismo lusso questions/ help

I finally got to take mine out the weekend on a decent run which is my first run out apart from going round the block because of the weather .. What I have noticed is a couple of things and I am just wondering if this is normal ?..

1. quick shifter seems to work but is it working right because I notice that if i'm on the gas and I knock it up a gear the bike seems to dip and lurch quite a bit and it dosent seem to be really smooth and if I'm on the gas fully it seems to be worse ..Is this right or is there some adjustment ?

2. I seem to have a rumble/grumble through the pegs and seat when riding ?..could this be chain and sprockets ?..How long is a chain and sprockets supposed to last on one of these ?..Mine has 9000 miles..

3. It is the lusso version and I have it on single rider and 1 luggage but the back end seems really hard and seems to skip over bumps and be rather harsh rather that being smooth. I have tried turning the pre load to softer but it dosent seem to make ant difference .Does the electronics on the suspension adjust the rear shock too ?

Any ideas would be appreciated ....Apart from that I love it
MrG is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 01-11-2018, 03:56 PM
Senior Member
 
MarcSilverTriple's Avatar
 
Join Date: Nov 2016
Location: Isère, France
Posts: 735
New Site Garage
Quote:
Originally Posted by MrG View Post
I finally got to take mine out the weekend on a decent run which is my first run out apart from going round the block because of the weather .. What I have noticed is a couple of things and I am just wondering if this is normal ?..

1. quick shifter seems to work but is it working right because I notice that if i'm on the gas and I knock it up a gear the bike seems to dip and lurch quite a bit and it dosent seem to be really smooth and if I'm on the gas fully it seems to be worse ..Is this right or is there some adjustment ?

2. I seem to have a rumble/grumble through the pegs and seat when riding ?..could this be chain and sprockets ?..How long is a chain and sprockets supposed to last on one of these ?..Mine has 9000 miles..

3. It is the lusso version and I have it on single rider and 1 luggage but the back end seems really hard and seems to skip over bumps and be rather harsh rather that being smooth. I have tried turning the pre load to softer but it dosent seem to make ant difference .Does the electronics on the suspension adjust the rear shock too ?

Any ideas would be appreciated ....Apart from that I love it
1 and 2. I suggest you check the chain tension. What you see may be corresponding to a chain with too much tension. Measure is supposed to be done both wheel on the ground, on the lateral stand, and if my memory is correct, the measure is of 11 cm from the mark on the swingarm to the chain center level.

3. Preload standard setting on the back is supposed to be as per MV indications : Pilot only 0, Pilot and luggages (both) +5, Pilot+passenger +15, Pilot+passenger and luggages +25. I don't have a lusso, but settings for the preloads are supposed to be same. You may try with this first. I usually add 1 turn by 4 kg of additional weight (passenger and luggages). For the lusso, the electronic adjustment is covering compression and rebound. However, you may want to do a restore factory settings, as the previous owner may have done custom settings with the application.

Marc,
Turismo Veloce in France
Ride with us in Vosges :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MarcSilverTriple is offline  
post #3 of 14 (permalink) Old 01-11-2018, 05:09 PM
Established Member
 
apelsinelise's Avatar
 
Join Date: May 2017
Location: Colorado
Posts: 88
Not normal.

1. Quick shifts on a bike will never be butter smooth as on an auto dual clutch transmission. In fact, you should feel what electronics are doing during both during upshift and downshifts. Be deliberate and quick when shifting without a clutch. I find that it is possible to confuse the quick shifter electronics by doing shifts in a slow and indecisive manner, and the bike will lurch — sometimes quite hard. As with most Italian machinery you may need to show it some testosterone (so it gets an idea on who's riding it) and starts to behave properly... but I digress....

2. Something is not right. TVL should not rumble/grumble.

3. Skyhook does not manage preload electronically. Find a competent mechanic to help you with setting your preload. It's very important to get the preload just right for your weight before playing with any electronic adjustments. Also, I find recommended tire pressures (38 psi) too high. Lowering it to 32/34 improves handling quite a bit.



Quote:
Originally Posted by MrG View Post
I finally got to take mine out the weekend on a decent run which is my first run out apart from going round the block because of the weather .. What I have noticed is a couple of things and I am just wondering if this is normal ?..

1. quick shifter seems to work but is it working right because I notice that if i'm on the gas and I knock it up a gear the bike seems to dip and lurch quite a bit and it dosent seem to be really smooth and if I'm on the gas fully it seems to be worse ..Is this right or is there some adjustment ?

2. I seem to have a rumble/grumble through the pegs and seat when riding ?..could this be chain and sprockets ?..How long is a chain and sprockets supposed to last on one of these ?..Mine has 9000 miles..

3. It is the lusso version and I have it on single rider and 1 luggage but the back end seems really hard and seems to skip over bumps and be rather harsh rather that being smooth. I have tried turning the pre load to softer but it dosent seem to make ant difference .Does the electronics on the suspension adjust the rear shock too ?

Any ideas would be appreciated ....Apart from that I love it

2016 MV Agusta Turismo Veloce 800 Lusso
2014 Ducati Monster 1200S

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
apelsinelise is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 01-11-2018, 05:20 PM Thread Starter
MrG
Established Member
 
Join Date: Dec 2017
Location: Andover , Hants ,uk
Posts: 90
Quote:
Originally Posted by MarcSilverTriple View Post
1 and 2. I suggest you check the chain tension. What you see may be corresponding to a chain with too much tension. Measure is supposed to be done both wheel on the ground, on the lateral stand, and if my memory is correct, the measure is of 11 cm from the mark on the swingarm to the chain center level.

3. Preload standard setting on the back is supposed to be as per MV indications : Pilot only 0, Pilot and luggages (both) +5, Pilot+passenger +15, Pilot+passenger and luggages +25. I don't have a lusso, but settings for the preloads are supposed to be same. You may try with this first. I usually add 1 turn by 4 kg of additional weight (passenger and luggages). For the lusso, the electronic adjustment is covering compression and rebound. However, you may want to do a restore factory settings, as the previous owner may have done custom settings with the application.
Thanks for your response..I have not chcked the chain but if anything I would say its too slack ..I will do a proper check the weekend ..
When you say do a restore I thought I could only change the settings for rider + luggage / rider and pillion etc ?
MrG is offline  
post #5 of 14 (permalink) Old 01-11-2018, 05:26 PM
Established Member
 
apelsinelise's Avatar
 
Join Date: May 2017
Location: Colorado
Posts: 88
Quote:
Originally Posted by MrG View Post
When you say do a restore I thought I could only change the settings for rider + luggage / rider and pillion etc ?
Preload is set manually on both front (fork) and rear (shock). I'd say never mind the factory settings, it needs to be set up for your riding weight. Preload adjustments are mechanical and have nothing to do with suspension settings you have on your dash (helmet, helmets, helmets + luggage, etc.)

Again, Skyhook does not control preload, it only controls dynamic damping.

Once preload is set you will know your baseline. Then it will be easy to adjust the rear if you get to ride with a passenger.

2016 MV Agusta Turismo Veloce 800 Lusso
2014 Ducati Monster 1200S

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by apelsinelise; 01-11-2018 at 05:32 PM.
apelsinelise is offline  
post #6 of 14 (permalink) Old 01-11-2018, 05:38 PM Thread Starter
MrG
Established Member
 
Join Date: Dec 2017
Location: Andover , Hants ,uk
Posts: 90
Quote:
Originally Posted by apelsinelise View Post
Not normal.

1. Quick shifts on a bike will never be butter smooth as on an auto dual clutch transmission. In fact, you should feel what electronics are doing during both during upshift and downshifts. Be deliberate and quick when shifting without a clutch. I find that it is possible to confuse the quick shifter electronics by doing shifts in a slow and indecisive manner, and the bike will lurch — sometimes quite hard. As with most Italian machinery you may need to show it some testosterone (so it gets an idea on who's riding it) and starts to behave properly... but I digress....

2. Something is not right. TVL should not rumble/grumble.

3. Skyhook does not manage preload electronically. Find a competent mechanic to help you with setting your preload. It's very important to get the preload just right for your weight before playing with any electronic adjustments. Also, I find recommended tire pressures (38 psi) too high. Lowering it to 32/34 improves handling quite a bit.
Thanks for your response .I will have to have a look at the preload / sag setup and my tyre pressures ..
MrG is offline  
post #7 of 14 (permalink) Old 01-11-2018, 05:42 PM Thread Starter
MrG
Established Member
 
Join Date: Dec 2017
Location: Andover , Hants ,uk
Posts: 90
Quote:
Originally Posted by apelsinelise View Post
Preload is set manually on both front (fork) and rear (shock). I'd say never mind the factory settings, it needs to be set up for your riding weight. Preload adjustments are mechanical and have nothing to do with suspension settings you have on your dash (helmet, helmets, helmets + luggage, etc.)

Again, Skyhook does not control preload, it only controls dynamic damping.

Once preload is set you will know your baseline. Then it will be easy to adjust the rear if you get to ride with a passenger.
ok Thankyou..I have probably been spoilt as my previous bike a aprilia caponord had fully electronic which adjusted the preload too ..

Last edited by MrG; 01-11-2018 at 05:53 PM.
MrG is offline  
post #8 of 14 (permalink) Old 01-12-2018, 12:44 AM
Senior Member
 
MarcSilverTriple's Avatar
 
Join Date: Nov 2016
Location: Isère, France
Posts: 735
New Site Garage
Quote:
Originally Posted by MrG View Post
Thanks for your response..I have not chcked the chain but if anything I would say its too slack ..I will do a proper check the weekend ..
When you say do a restore I thought I could only change the settings for rider + luggage / rider and pillion etc ?
Custom settings are managed in mobile app I believe and not from the dashboard.

Marc,
Turismo Veloce in France
Ride with us in Vosges :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MarcSilverTriple is offline  
post #9 of 14 (permalink) Old 01-12-2018, 11:42 AM Thread Starter
MrG
Established Member
 
Join Date: Dec 2017
Location: Andover , Hants ,uk
Posts: 90
Quote:
Originally Posted by MarcSilverTriple View Post
Custom settings are managed in mobile app I believe and not from the dashboard.
ok .. I haven't actuallly set up the moble app.. Do you know do I have to do this default settings ?
MrG is offline  
post #10 of 14 (permalink) Old 01-12-2018, 12:38 PM
Established Member
 
apelsinelise's Avatar
 
Join Date: May 2017
Location: Colorado
Posts: 88
Quote:
Originally Posted by MrG View Post
ok .. I haven't actuallly set up the moble app.. Do you know do I have to do this default settings ?
Frankly, now would be a good time to actually read the manual before we confuse you any further.

The mobile app is only required to produce custom suspension maps that can be uploaded to the bike. The actual SELECTION of the suspension map is done through the bike's dashboard. To make matters even more complicated, electronic suspension map on a TVL is controlled via 2 independent settings on the dash:

1. Riding mode: Sport, Touring, Rain or Custom. This changes engine map and suspension map. Custom option allows for the custom suspension map uploaded from the app.

2. Suspension mode: 1 Helmet, 2 Helmets, 2 Helmets + Luggage. This further tweaks the electronic suspension to the loaded weight of the bike. I think it hardens the damping curves for additional weight.

So.

In order to put your TVL suspension to the desired configuration you will need to set:

1. Preload/sag. Socket wrench on the fork, bare hand on the shock. For your weight.
2. Suspension mode: 1 Helmet or 2 Helmets + Luggage.
3. Riding mode: Sport.

Have fun. You'll get it right eventually. It almost drove me nuts when I first tried to go through this myself.

2016 MV Agusta Turismo Veloce 800 Lusso
2014 Ducati Monster 1200S

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
apelsinelise is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome