Problems with a smooth launch - MVAgusta.net
 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 10-27-2017, 12:15 PM Thread Starter
New Member
 
Join Date: Oct 2017
Posts: 7
Problems with a smooth launch

For the life of me, I cannot get my TVL to launch from a stop in a smooth manner. The ride-by-wire throttle response wants to either send me in to a wheelie or stall when pulling away from a stop, making every traffic light a source of anxiety. The slightest degree of throttle input creates total havoc with engine speed.

Has anyone else had a similar experience with their MV or any clues on how I might address this issue?
adamsky is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 10-27-2017, 12:17 PM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,800
Send a message via Skype™ to silentservice703
Get into the dash menu and change the settings.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #3 of 20 (permalink) Old 10-27-2017, 12:56 PM
Senior Member
 
dansoarr's Avatar
 
Join Date: Oct 2015
Location: Herefordshire / Monmouthshire Border, UK
Posts: 623
Try the Rain mode as its a little softer. Not sure about the TV but the F4 can be very grabby, small engine speed differences result in very jerky launches. Change of the slipper clutch seems to be a fix.

Arron

----------------------------------------
2015 MV F4, ABS
ECU Mapped with ECUstudio
QS & Blipper working with ECUstudio

others
GSXR 1000
GSXR 750
dansoarr is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 10-28-2017, 12:37 AM
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,611
New Site Garage
Mine sometimes does a very odd thing at launch. It's not consistent but quite disconcerting when it happens. I suspect the slipper clutch is the issue. Not sure if there's a fix for it though. Difficult to demonstrate to a dealer as it only happens every now and then.
Bumpkin is offline  
post #5 of 20 (permalink) Old 10-28-2017, 03:32 AM
Senior Member
 
Gero HH's Avatar
 
Join Date: Mar 2016
Location: Hamburg, Germany
Posts: 520
New Site Garage
I have a similar problem, sometimes when I start uphill the engine stalls with a big jolt... Its freaks me out !! The technician said it is the clutch..
so he ordered one for me, but the clutch is no warranty...!!! 500€!! additional working hours!! In your case, it could be also the throttle potentiometer
Which is at least a warranty part ....

Gero
______________________
2016 Turismo Veloce 800 Lusso
Gero HH is offline  
post #6 of 20 (permalink) Old 10-29-2017, 05:33 PM
Established Member
 
Join Date: Sep 2015
Location: Freeport, Illinois USA
Posts: 76
What is your traction control setting? I had problems starting out uphill. I would use too much (the traction control thought) throttle and the traction control goes a little bonkers. On level ground, the automatic idle speed increase enables me to pull away without increasing the throttle until the clutch is fully engaged. The dealer had set traction control to 5, resetting to 3 fixed the problem. It didn't take much of a rise - maybe 2 inches, but it was enough to cause my over-reaction which then triggered the computer's over-reaction.
Wonko The Sane is offline  
post #7 of 20 (permalink) Old 10-29-2017, 11:27 PM Thread Starter
New Member
 
Join Date: Oct 2017
Posts: 7
Thanks for everyone's responses so far. I appreciate it.
adamsky is offline  
post #8 of 20 (permalink) Old 10-30-2017, 08:01 AM
Senior Member
 
Terrys409's Avatar
 
Join Date: Sep 2016
Location: Cartersville, Ga
Posts: 331
New Site Garage
Launching into an unintentional wheelie at a stop light is scary. Doing one purposely is super fun, but prefer a throttle only wheelie. Mine seems to feather well, but I would like to hear if rain mode, like Chas suggested, would curb the launches. Enjoy.

Terry_________________________________________
Tecumseh Minibike, SL 70, KE 100, XR250L, KLR650, ST800, XR650L, 525EXC, 450EXC, GS1200R, 2016 TVL 800
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Terrys409; 10-30-2017 at 08:02 AM. Reason: subtract word
Terrys409 is offline  
post #9 of 20 (permalink) Old 10-30-2017, 12:54 PM Thread Starter
New Member
 
Join Date: Oct 2017
Posts: 7
Although I can't change the fuel map settings to rain mode (one of the many deficiencies on my particular model that I own), I can adjust the fuel map modes in the general settings menu and create a customized map. I've turned the engine speed setting to 'slow' but sadly, no difference yet.

Edit: Also tried changing traction control settings but no improvement either. I'm starting to lean towards it being a clutch issue but still looking for suggestions. I had clutch components replaced under a recall a few months ago and the problem is certainly more pronounced since that replacement.

Last edited by adamsky; 10-30-2017 at 03:11 PM.
adamsky is offline  
post #10 of 20 (permalink) Old 10-31-2017, 07:38 AM
Senior Member
 
Gero HH's Avatar
 
Join Date: Mar 2016
Location: Hamburg, Germany
Posts: 520
New Site Garage
Quote:
Originally Posted by adamsky View Post
I had clutch components replaced under a recall a few months ago and the problem is certainly more pronounced since that replacement.
same with my TVL , the problem started after the clutch recall... !!

Gero
______________________
2016 Turismo Veloce 800 Lusso
Gero HH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome