Handlebar vibes - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-04-2016, 01:09 PM Thread Starter
Established Member
 
llevero's Avatar
 
Join Date: Sep 2016
Location: Las vegas, NV
Posts: 83
New Site Garage
Angry Handlebar vibes

Is anyone experiencing vibes on the handlebar? Most prominent from 5K to 7K. Even the plastic covers on my hand guards are rattling making noise I can hear while riding. I did find 1 each screw missing on the bottom for the colored plastic covers on the handguards. Of course told the dealer about a month ago and still waiting on replacements. Just like I have been waiting for the safety bulleting parts for the clutch and rear suspension bracket for 4 months now. Just to add now I'm experiencing starting problems. The bike would eventually start after 2 or 3 tries. May be my sprag clutch is giving up.

2016 TVL
Las Vegas NV

Last edited by llevero; 12-04-2016 at 01:12 PM.
llevero is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-04-2016, 08:33 PM
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,611
New Site Garage
You're saying it takes a few attempts to start, are there any abnormal mechanical noisies whilst doing this? The sprag, as you may know, is a one way clutch. Failure point is when it is worn or damaged to the extent that it slips. I can't see this causing vibration once the engine is running though as it should be disengaged once the motor has fired.

Before taking the bike to your dealer, and if you have the required tools and knowledge, I would check that the engine mounts are all correctly torqued, this can be a common cause of vibration. Are the vibes occurring at the same revs irrespective of what gear you're in. If more relative to road speed check your chain and sprockets for tight spots/wear.

Good luck in tracking the issue down.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
post #3 of 3 (permalink) Old 12-05-2016, 04:08 AM Thread Starter
Established Member
 
llevero's Avatar
 
Join Date: Sep 2016
Location: Las vegas, NV
Posts: 83
New Site Garage
Quote:
Originally Posted by Bumpkin View Post
You're saying it takes a few attempts to start, are there any abnormal mechanical noisies whilst doing this? The sprag, as you may know, is a one way clutch. Failure point is when it is worn or damaged to the extent that it slips. I can't see this causing vibration once the engine is running though as it should be disengaged once the motor has fired.

Before taking the bike to your dealer, and if you have the required tools and knowledge, I would check that the engine mounts are all correctly torqued, this can be a common cause of vibration. Are the vibes occurring at the same revs irrespective of what gear you're in. If more relative to road speed check your chain and sprockets for tight spots/wear.

Good luck in tracking the issue down.
There are none abnormal mechanical noises. I will definitely look into the engine mounts. The vibes are between 5 & 7k all gears except 6th. I already checked the chain and tension. I know for fact my rear sprocket has some lateral and rotational movement. I already spoke with dealer about this and was told that was normal. I did order some cush drives for the rear just because, but of course I'm still waiting on those.

2016 TVL
Las Vegas NV
llevero is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome