Cruise control wont engage ?? - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 09-22-2016, 12:03 PM Thread Starter
New Member
 
Macduff's Avatar
 
Join Date: Sep 2016
Location: UK
Posts: 36
Question Cruise control wont engage ??

I've been trying to get cruise control to engage using either the lhs toggle and select button or the rhs cruise button but I've not managed to get it to engage.
Using LHS button I can toggle to the dash cruise menu and then holding the button in to select doesn't work nor does pushing or holding the rhs cruise button, I've tried this at various speeds (over the lower limit documented on user manual) and not had any success. Am I doing it wrong?
Macduff is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 09-22-2016, 12:59 PM
Established Member
 
EvilSteve's Avatar
 
Join Date: Aug 2006
Location: SoCal
Posts: 199
You're in 6th gear when you try, right?

2017 KTM 1290 Super Duke GT
EvilSteve is offline  
post #3 of 20 (permalink) Old 09-22-2016, 01:49 PM Thread Starter
New Member
 
Macduff's Avatar
 
Join Date: Sep 2016
Location: UK
Posts: 36
Probably not, as I was trying this at speeds between 30 and 50mph (and trying not to crash when watching dash not engage cruise) so was probably in a lower gear . Will try it in 6th next time i'm on the bike (hopefully tomorrow)
Macduff is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 09-22-2016, 04:09 PM
Senior Member
 
JerseyBrut's Avatar
 
Join Date: Dec 2009
Location: Jersey
Posts: 461
What EvilSteve said you need to be in 6th and (I think) in excess of 50 mph.

Stuck on a rock off the coast of France

Last edited by JerseyBrut; 09-22-2016 at 04:12 PM.
JerseyBrut is offline  
post #5 of 20 (permalink) Old 09-24-2016, 02:46 PM Thread Starter
New Member
 
Macduff's Avatar
 
Join Date: Sep 2016
Location: UK
Posts: 36
Cheers all tried today and it works so definitely need to be in sixth gear, seem to have missed that in the manual.
Macduff is offline  
post #6 of 20 (permalink) Old 09-26-2016, 07:23 PM
Established Member
 
EvilSteve's Avatar
 
Join Date: Aug 2006
Location: SoCal
Posts: 199
It's 6th gear and 30 mph, btw, at least in the US.

2017 KTM 1290 Super Duke GT
EvilSteve is offline  
The Following User Says Thank You to EvilSteve For This Useful Post:
post #7 of 20 (permalink) Old 09-27-2016, 02:03 AM
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,611
New Site Garage
If you're finding it won't engage, granted the OP has now found out why his isn't, it could be that either your clutch switch, quick-shifter or gear position sensor are playing up.

I'm currently waiting for a replacement QS sensor and found that the cruise control will only work if I switch off the QS from the dash settings menu. With QS turned on I get an error message stating that cruise control cannot engage on my dash.

Gear change detection, amongst other metrics, are obviously used in the cruise control cancelling system and, sensibly, if one of these sensors is in an abnormal state then it is inhibited from engaging.

Oddly I have no error message that my QS sensor is borked.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
The Following User Says Thank You to Bumpkin For This Useful Post:
post #8 of 20 (permalink) Old 09-28-2016, 10:20 AM
Senior Member
 
Terrys409's Avatar
 
Join Date: Sep 2016
Location: Cartersville, Ga
Posts: 331
New Site Garage
I love the cruise configuration on the MV because you can set the speed by number given on the dash, and it is not just an up or down button you hold for an approximate time. If you want to travel at 74, the screen looks like (73 74 75) and you shift right or left.
Terrys409 is offline  
post #9 of 20 (permalink) Old 10-13-2016, 02:30 AM
New Member
 
Join Date: Oct 2016
Posts: 5
My cruise control used to be working but since i off off my qs, change my tc from 1 to 6 it doesnt work anymore.. when press the lhs button, it just indicate cruise control is off.. is it anything to do with the qs or tc?

Sent from my BV5000 using Tapatalk
zulfadly is offline  
post #10 of 20 (permalink) Old 10-13-2016, 03:18 AM
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,611
New Site Garage
Quote:
Originally Posted by zulfadly View Post
My cruise control used to be working but since i off off my qs, change my tc from 1 to 6 it doesnt work anymore.. when press the lhs button, it just indicate cruise control is off.. is it anything to do with the qs or tc?
Not quite sure what you mean by "i off off my qs"? If your quick shifter isn't working then cruise control won't work either so long as the QS is still enabled via the dash menus. That's my experience with my TV anyway. Waiting for a new QS sensor from Italy, have been since mid June...

If I disable the QS via the dash menus then cruise works again. Not that I do many freeway/motorway miles so it's something of a non issue for me.

Not sure if the cruise control uses the QS sensor to detect a gear change (and disengage), ergo if it's detected as malfunctioning it will disable cruise control as a safety interlock?

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome