New member questions. Already searched!!!! - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 09-04-2016, 10:07 AM Thread Starter
Established Member
 
llevero's Avatar
 
Join Date: Sep 2016
Location: Las vegas, NV
Posts: 83
New Site Garage
Talking New member questions. Already searched!!!!

I have been browsing the forum for about 4 months. We ever since I knew what my next bike will be. I come from a long line of Japanese bikes. I had about 7 of them. I fell in love with this bike because I met all my needs. After my first test ride it confirmed that this is the bike I want and need. Which is very hard to find now days. I just need to get use the particular engine sound, specially at idle. Even my wife says it sound weak. I do know for fact that is not weak. I do have a few questions.
1. The bike seems to always run hot. Always stays above the half way mark on the temperature gauge. Is this normal?
2. The bottom of my leg are bake from engine heat. Is this normal?
3. In lower RPM the engine sound like there is something loose internally. Specially when I'm slipping the clutch. Is this normal?
4. The windshield is becoming a little hard to move with time. Is this normal?

Thanks for any help.

2016 TVL
Las Vegas NV
llevero is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 09-04-2016, 01:28 PM
Established Member
 
r6ymy's Avatar
 
Join Date: Sep 2015
Location: Witney, Oxfordshire
Posts: 189
Ok-from my experience (posting from my mobile so apologies if I get the answers in the wrong order)
1. Yes, mine usually runs just past the half way mark on the temperature gauge, up to about two thirds in traffic when the fan cuts in.
2. Engine does sound rough at lower revs, but this reduces after 1000 miles
3. Never noticed any issue with hot legs
4. Haven't had any problems with the screen adjustment getter stiffer, mine has done nearly 6000 miles now.
r6ymy is offline  
post #3 of 15 (permalink) Old 09-04-2016, 03:12 PM Thread Starter
Established Member
 
llevero's Avatar
 
Join Date: Sep 2016
Location: Las vegas, NV
Posts: 83
New Site Garage
Quote:
Originally Posted by r6ymy View Post
Ok-from my experience (posting from my mobile so apologies if I get the answers in the wrong order)
1. Yes, mine usually runs just past the half way mark on the temperature gauge, up to about two thirds in traffic when the fan cuts in.
2. Engine does sound rough at lower revs, but this reduces after 1000 miles
3. Never noticed any issue with hot legs
4. Haven't had any problems with the screen adjustment getter stiffer, mine has done nearly 6000 miles now.

Thanks

Definitely gets my calves hot. Proved again today in another 200 mile loop. I guess ill have the dealer take a look at the windshield.

2016 TVL
Las Vegas NV
llevero is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 09-04-2016, 03:41 PM
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,611
New Site Garage
1/ Mine runs a bit cooler, just below half way up the gauge but very quickly up to just over if in traffic or town. These are UK and a recent tour in Northern Spain. Higher ambient temperature there didn't seem to make much difference but Vagas is probably much warmer still.

2/ I do notice a little heat around town, especially when the fan kicks in.

3/ I know what you mean by that noise, it's either significantly reduced or I've gotten used to it or adapted my riding style to minimise it.

4/ No issues with screen movement at just over 3000 miles. The mechanism is relatively simple if you removed a few fairing parts, clean and maybe some teflon lube? ISTR that removing the screen and the strip immediately below it reveals the mechanism.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
post #5 of 15 (permalink) Old 09-04-2016, 09:42 PM Thread Starter
Established Member
 
llevero's Avatar
 
Join Date: Sep 2016
Location: Las vegas, NV
Posts: 83
New Site Garage
Thanks to all. I'll tell you this, I'll be riding for a lot of years and this bike its so much fun to ride,

2016 TVL
Las Vegas NV
llevero is offline  
post #6 of 15 (permalink) Old 09-05-2016, 05:19 AM
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,611
New Site Garage
Quote:
Originally Posted by llevero View Post
4. The windshield is becoming a little hard to move with time. Is this normal?
Have a look at this schematic, the plates #10 and #11, accessible from inside the fairing, provide access to the sliding part of the screen adjuster. A clean and a little Teflon lubricant might help to free up your screen movement.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
post #7 of 15 (permalink) Old 09-05-2016, 02:07 PM
New Member
 
Join Date: Aug 2016
Posts: 13
i have all the same problems apart from the windscreen but i think its just all part of how the bike is
Pascoe92 is offline  
post #8 of 15 (permalink) Old 09-06-2016, 01:20 AM
New Member
 
Join Date: Jul 2016
Posts: 24
I've had the screen seize up on occasion , I greased it etc, didn't make any difference to mine, it's still difficult to move, Fortunately I fitted the Puig screen and I no longer need the adjustment , Perhaps get the dealer to look at it on the next service,
Never noticed getting hot legs , perhaps I would if we ever had any hot weather in the UK ,LOL
ELVISTO is offline  
post #9 of 15 (permalink) Old 09-07-2016, 01:12 AM
Senior Member
 
nostatic's Avatar
 
Join Date: Nov 2015
Location: SoCal
Posts: 261
Quote:
Originally Posted by llevero View Post
fact that is not weak. I do have a few questions.
1. The bike seems to always run hot. Always stays above the half way mark on the temperature gauge. Is this normal?
2. The bottom of my leg are bake from engine heat. Is this normal?
3. In lower RPM the engine sound like there is something loose internally. Specially when I'm slipping the clutch. Is this normal?
4. The windshield is becoming a little hard to move with time. Is this normal?

Thanks for any help.
1. These tend to run hot, particularly in traffic. On the freeway mine will usually be at the halfway point, maybe a little below if I'm cruising along in clean air. Check the coolant level in the expansion tanks but DO NOT fill above the min line. If you do it'll start puking coolant and you may cycle some out of the radiator and get air in the system.

2. I actually don't get a lot of heat from the bike, and that is even riding in 90-100F. Not nearly the heat that I got from my Triumph triple or the Aprilia twin.

3. If you're talking about taking off from 1st, yes, it makes a clattering racket. If you're getting the sound in other gears than you're short shifting - get higher into the rev range.

4. I never move the windshield so not something I've run into. I find that low gives me a clean stream of air, high gives turbulence. Neither gives me a quiet ride so I treat it more like a naked bike.

If you want to get rid of the weak sound, put a set of pipes on it (I have QDs). It sounds way better and also seems to rev a bit freer. In addition, I found the engine gets better with more miles. It is smooth as silk now with 5K miles on it. But it is still at its core a race engine so it likes to be wrung out. It is the opposite of an old boxer twin that grunts happily along at 2K rpm. I find it prefers to be at 4-5K and above.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'16 MV TV | '16 BMW R1200GSw

Last edited by nostatic; 09-07-2016 at 10:14 AM.
nostatic is offline  
post #10 of 15 (permalink) Old 09-07-2016, 02:59 AM
LLP
New Member
 
LLP's Avatar
 
Join Date: May 2016
Location: Grenoble - FRANCE
Posts: 53
New Site Garage
Hi Elvisto
Mine has 4200 km now and I agree with Bumpkin's answer.
This is a great bike and I don't miss my ducati multistrada 620 !
Enjoy it.

LLP
Turismo Veloce Lusso 2016
LLP is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome