Custom map problem - MVAgusta.net
 4Likes
  • 2 Post By WesSunday
  • 1 Post By Arcimboldo
  • 1 Post By Black_Gold_Saw
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-25-2019, 01:12 AM Thread Starter
Established Member
 
Manic's Avatar
 
Join Date: Dec 2018
Location: Whangarei, New Zealand
Posts: 101
New Site Garage
Custom map problem

OK I have read and experimented until I am slightly mad. I can't get the menu for the custom map.

Custom map shows on the dash, engine running (or not) and pressing the set for anything up to 20 seconds and no menu saying 'setting C map' as per instruction manual.

Has anyone else had this and what was the solution (except alcohol)?

2015 Stradale
Manic is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-25-2019, 04:16 AM
New Member
 
WesSunday's Avatar
 
Join Date: Jan 2019
Location: Tanzania
Posts: 15
New Site Garage
Quote:
Originally Posted by Manic View Post
OK I have read and experimented until I am slightly mad. I can't get the menu for the custom map.

Custom map shows on the dash, engine running (or not) and pressing the set for anything up to 20 seconds and no menu saying 'setting C map' as per instruction manual.

Has anyone else had this and what was the solution (except alcohol)?
Hi Manic, I managed to set my custom map by;
- Pressing ENGINE START button to select CUSTOM map
- Once CUSTOM map is selected, I wait for CUSTOM map to stop flashing
- Then press SET until SET CUSTOM MAP is on the screen
- Once SET CUSTOM MAP is indicated on the screen, proceed to enter with OK

Keep note that the SET / OK buttons do not necessarily need to be pressed and held for 20s. You can just try clicking (short press) it multiple times until you see SET CUSTOM MAP. I hope this helps!

When I got my Rivale my left switch was not functional.. Both SET / OK buttons did not work, could you confirm if your left switch is functional or not? I had my mechanic go over the wiring and it was just a loose connection which we fixed. After the fix, everything works.
nigelrb and Manic like this.

- 98 Honda Hornet 250 [Sold]
- 07 Suzuki GSX-R 600 [Sold]
- 03 KTM 200SX 2T [Sold]
- 14 MV Agusta Rivale 800 [Current]

Last edited by WesSunday; 01-25-2019 at 04:18 AM.
WesSunday is offline  
post #3 of 5 (permalink) Old 01-25-2019, 04:53 AM
Senior Member
 
Arcimboldo's Avatar
 
Join Date: Jun 2015
Location: West Macronistan
Posts: 416
New Site Garage
Red face

Quote:
...can't get the menu for the custom map.
....
Engine RUNNING
-both feet on the ground, no gear engaged, evidently-

As above select CUSTOM with the start/map button on the right.
SET button, on the left hand control will bring the 'setting C map' on dash.
OK button will cycle the menu items.

The setup menu was the same accross the lineup for Brutale, Rivale or F3 of the same generation.

The SET micro-switch under the rubber cap might be balky.
-Hard to locate or activate micro-switch might even happen with people-
Otherwise the configuration protocol works with all older models.


If you ride or teach with slow pokes or crawling, creeping wind-broken contraptions;
Royal-Enfield, Ural, Mash et all, comes to mind,
you need customizing bad.
Rain mode on the Stradale won't be enough.


BTW
RAIN mode on the early Stradale has funny quirks




.
Manic likes this.

Dragster
Arcimboldo is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-25-2019, 06:40 AM
Senior Member
 
Black_Gold_Saw's Avatar
 
Join Date: Jul 2016
Location: Netherlands
Posts: 1,869
New Site Garage
I think that the controls themself and how they work are a bit....stupid. Compare this with a magnificant Ducati interface...yeah MV's is bad.
But once you setup your custom mode you'd get the feeling on how it works.
Manic likes this.

"Mileena"
MV Agusta F3 675 '17 - Matt Avio Grey


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black_Gold_Saw is online now  
post #5 of 5 (permalink) Old 01-27-2019, 07:29 PM Thread Starter
Established Member
 
Manic's Avatar
 
Join Date: Dec 2018
Location: Whangarei, New Zealand
Posts: 101
New Site Garage
All sorted - thanks

2015 Stradale
Manic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome