Hard to find neutral - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-20-2015, 11:26 PM Thread Starter
New Member
 
spence88mph's Avatar
 
Join Date: Mar 2013
Posts: 37
Hard to find neutral

Hey guys, has anyone else had trouble finding neutral on their Rivale?

It's so easy on the F4RR and B1090....

---------------------------------
2013 F4RR
2013 Brutale 1090
2014 Rivale
spence88mph is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-21-2015, 04:16 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,054
New Site Garage
Maybe the oil ? Clutch disengaging properly.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #3 of 8 (permalink) Old 01-21-2015, 02:40 PM
Established Member
 
FUSED's Avatar
 
Join Date: May 2014
Location: Amman - Jordan
Posts: 132
Quote:
Originally Posted by spence88mph View Post
Hey guys, has anyone else had trouble finding neutral on their Rivale?

It's so easy on the F4RR and B1090....
I experience that too. Sometimes I would have to move bike forward/backwards to find neutral. I was told this normal?
FUSED is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 01-21-2015, 02:54 PM
New Member
 
Join Date: Feb 2014
Posts: 33
I would say the neutral is tight compared to other rides. I went from a Yamaha R1 to the Rivale and neutral is a little harder to find. Just make sure the oil is a good synthetic and not a thick blend.
loveliqtrol is offline  
post #5 of 8 (permalink) Old 01-23-2015, 06:41 PM
Senior Member
 
nneal12's Avatar
 
Join Date: Feb 2014
Location: Southern California
Posts: 560
I had this issue (I think theres a thread in the B3 or F3 section about the transmission being tight) for a good 1500-2000 miles in addition to rough quickshifts. Once I struck 2000 miles everything started getting a lot better and neutral was just a touch from 1st. It did start to get better after the first oil change so Dons might be on to something about the oil.

Last edited by nneal12; 01-23-2015 at 07:39 PM.
nneal12 is offline  
post #6 of 8 (permalink) Old 01-23-2015, 08:52 PM Thread Starter
New Member
 
spence88mph's Avatar
 
Join Date: Mar 2013
Posts: 37
Thanks for all the answers guys, I think you're all onto something, the clutch is the worst of any MV I have ridden, maybe it's just the cable operation that I've had to adjust twice as it keeps getting sloppy so it may be a disengaging issue but I have noticed it feels like it might be getting better the more I ride it. I am going to start on the hydraulic conversion soon, should make a big difference.

Fun bike though, perfect for pillioning, much more comfortable than the Brutale for 2 up.
spence88mph is offline  
post #7 of 8 (permalink) Old 01-26-2015, 12:22 AM
Senior Member
 
GREGOSTINI's Avatar
 
Join Date: Aug 2012
Location: Perth, Australia
Posts: 895
I had some trouble with this on the F3. Eventually found it between first and second.

We're all here, but we're not all there.
GREGOSTINI is offline  
post #8 of 8 (permalink) Old 01-27-2015, 10:36 PM Thread Starter
New Member
 
spence88mph's Avatar
 
Join Date: Mar 2013
Posts: 37
Genius...

---------------------------------
2013 F4RR
2013 Brutale 1090
2014 Rivale
spence88mph is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome