Tail light, plate light issue - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-08-2020, 08:44 PM Thread Starter
New Member
 
Join Date: Oct 2019
Location: Southern California
Posts: 26
Tail light, plate light issue

My 2018 Dragster RR's tail light and plate light only turns on for 2 seconds when you turn the bike on. After that, they both goes off. However, when you apply brakes, they both come on at the same time. Weird.

2018 MV Agusta Dragster 800 RR (Euro 4)
voodoo_teddy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-09-2020, 06:49 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,659
Send a message via Skype™ to esq'z me
You have a wiring issue in the tail.... have you done any work on the bike recently? I would suspect a grounding problem with the tail/tag lights.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #3 of 4 (permalink) Old 01-09-2020, 10:23 PM Thread Starter
New Member
 
Join Date: Oct 2019
Location: Southern California
Posts: 26
Quote:
Originally Posted by esq'z me View Post
You have a wiring issue in the tail.... have you done any work on the bike recently? I would suspect a grounding problem with the tail/tag lights.
Figured it out today. It's a blown fuse.

Name:  fullsizeoutput_3056.jpeg
Views: 55
Size:  233.0 KB

2018 MV Agusta Dragster 800 RR (Euro 4)
voodoo_teddy is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-10-2020, 07:19 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,659
Send a message via Skype™ to esq'z me
It's always something simple.... just finding that simple thing is sometimes difficult.
Checking fuses is a first step in any electrical troubleshooting.
Glad it was simple for you.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome