B3 encoder corrosion - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-11-2016, 07:16 PM Thread Starter
Established Member
 
Join Date: Jul 2015
Location: NZ
Posts: 149
B3 encoder corrosion

Hi all,
As in the picture below, has anyone else noticed that the front wheel ABS/TB encoder paint is coming off on their B3 800? Thereís no undercoat to speak of, and it looks painted rather than powdercoated.

Picture below shows mine after 9 months of ownership and circa 6000km travelled. We live in a warm and relatively dry climate, I rarely ride the bike in the rain, it lives in a dry workshop.

Iíll media blast the encoder and then get it powdercoated.

Cheers,

NM
Attached Images
 
Nicklemouse is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome