New F3 owner - fuelling question - MVAgusta.net
 7Likes
  • 6 Post By Baba Zanetti
  • 4 Post By GREGOSTINI
  • 2 Post By devilboy
  • 2 Post By marksim
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-04-2017, 07:59 PM Thread Starter
New Member
 
Snips's Avatar
 
Join Date: May 2013
Location: Suffolk, UK
Posts: 24
New Site Garage
New F3 owner - fuelling question

Hi,

I've had my first MV, an F3 800, a couple of weeks, and getting familiar with it whilst running in.

The first 300 miles have been tantalising foreplay, as I'm restricted to no more than 6K rpm, but I've already experienced enough to know I love the bike.

With various commitments, I've been limited in time available to run the bike in, so took today off work with the aim to get the bike from 199 miles to 300 so I can start using more revs (9K!) - and mission accomplished as the odometer now shows 301!

So far, I'm riding the bike in the 'relaxed style' as advised in the manual, so I have it in Rain mode, and I'm not using the quick shifter.

As I've become more comfortable with the bike and less hesitant with my simultaneous clutch in / roll-off, up change, simultaneous roll-on / clutch release. At the same time, I notice that I'm sometimes getting a rev flare on upshifts, unless I make the change ever-so-slightly more slowly. It's as if the clutch bite point is higher, so I roll on the gas before the clutch is catching to offset the revs, ...or maybe because if I'm slightly quicker in my changes, the revs aren't dying away quickly enough before I disengage the clutch - which sounds like it would be a fuelling issue (I'm aware that the bikes had severe fuelling issues, and I know these were 'fixed'). If I change up slightly more slowly, it's all fine.

Of course, this becomes less important once I start using the quick shifter, but I'm interested if this is an overrun of revs that is a known problem - either fuelling or maybe the throttle return spring I've read about.

Is what I describe an ongoing fuelling issue? Thanks.

F3 800 MY2017, red/grey, unmodded - for now
Snips is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-04-2017, 10:29 PM
Established Member
 
Baba Zanetti's Avatar
 
Join Date: Jul 2014
Location: Sydney
Posts: 90
I wouldn't think its a fuelling issue, if this is your first fly by wire throttle bike it does take a bit of getting used to.
Try it in normal or sport mode, rain mode does give a bit of a disconnected feeling.
I would ask the dealer to check for updated map and reset the TPS at your 1st service, they should be loading the latest map when the bike is prepped for delivery but
its time the dealership isn't getting paid for so it can get skipped.
RE running it in: don't baby it too much google the "motoman break in method" just be sensible, no light loads at high revs or high loads at very low revs and
be safe on the roads.

Your engine was bounced off the rev limiter at the factory prior to shipping so it will survive the occasional trip to the red line during the break in period.
Baba Zanetti is offline  
post #3 of 6 (permalink) Old 07-04-2017, 11:51 PM
Senior Member
 
GREGOSTINI's Avatar
 
Join Date: Aug 2012
Location: Perth, Australia
Posts: 895
Welcome and congrats on the bike.
With regards to the 'rev flare', I can tell you exactly what it is. When the clutch switch within the lever perch is released as you take up the lever play, rain mode is over ridden and you get full power, I don't know why this is, but it's something I also noticed when first using rain mode.
You can test this yourself by accelerating hard from low rpm and just pulling the lever enough to activate the switch, not to enough to actually start engaging the clutch pack. You will instantly feel a lot more power. Or, just switch to normal mode and this issue will magically disappear.
As far as the break in period goes, don't bother, just give it the berries!

We're all here, but we're not all there.

Last edited by GREGOSTINI; 07-05-2017 at 12:00 AM.
GREGOSTINI is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-05-2017, 05:24 AM Thread Starter
New Member
 
Snips's Avatar
 
Join Date: May 2013
Location: Suffolk, UK
Posts: 24
New Site Garage
Thanks for the replies guys!

I'm going to stick to running in 'by the book' (I figure MV know best, sorry Motoman!), but that should be a lot easier know I can take to 9K - should get my first taste of that after work this evening...

The RAIN mode explanation makes sense, though I'm not in a position to give it hard acceleration just yet (see above ). I'll put it in Normal mode now and confirm it that way.

Bike has been perfect so far: hates town riding, breezes twisties [as fast as I'm currently allowed], adores roundabouts - everything I wanted from this bike - can't wait to up the pace.

Cheers.

F3 800 MY2017, red/grey, unmodded - for now
Snips is offline  
post #5 of 6 (permalink) Old 07-10-2017, 05:32 AM
Senior Member
 
devilboy's Avatar
 
Join Date: Sep 2006
Location: bridlington
Posts: 1,321
don't bother with running in too much, stick it in sport mode and it will be a lot better.
Bruce Taylor and Bruce Taylor like this.
devilboy is offline  
post #6 of 6 (permalink) Old 07-17-2017, 04:12 PM
Senior Member
 
marksim's Avatar
 
Join Date: Feb 2016
Location: Selby,York,UK
Posts: 390
Sport mode with T/C & ABS Off
usmckilo and usmckilo like this.

F3 800 RC, Aprilia V4 Tuono,Yam RD400F
marksim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome