MVAgusta.net - View Single Post - 2016 Dragster rr starting issue
View Single Post
post #10 of (permalink) Old 03-27-2019, 06:52 AM
silentservice703
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,019
Send a message via Skype™ to silentservice703
Again I ask that you put your bike year and model in your signature line....and your location in your profile through USER CP. Once a thread goes by page one, this info will help.

Hopefully, you are using an authorised MV agent who has software access.

At first blush, this looks like the ECU does not see all of the safety systems needed to provide a signal for bike start.

On the second attempt, adn subsequent attempts, the safeties all are met and the bike starts.

Then a signal (one of many) is not seen and the bike shuts off.

This type of intermittent problem requires a disciplined approach for a solution.

My suggestion would be to get a copy of your manual and read the section on Injection Control and the Electrical Section to understand what devices must be satisfied in order for the bike to start and the devices necessary for the bike to continue to run.

The issue should lie with one of those devices. It could be as simple as a dirty or loose connection. Your issue is obviously repeatable and should be able to be found with patience.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome