TV/Stradale/Rivale/Dragster rear indicator original specs? - Page 3 - MVAgusta.net
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 32 (permalink) Old 05-03-2019, 02:07 PM
Senior Member
 
Teeps's Avatar
 
Join Date: Mar 2014
Location: Torrance, CA
Posts: 381
Quote:
Originally Posted by MarcSilverTriple View Post
Teeps and others : how did you make the connexion?
Ordered terminated pig tails from ebay so I didn't have to cut the wire harness on the bike.
I'm in the process of making resistor pig tails to join with the after market signals.

https://www.ebay.com/itm/Ducati-Turn...EAAOSwajVUOGbN

Wire length (as it applies to our bikes) has nothing to do with hyper flashing.
(22 gauge wire has 16 ohms resistance per 1000 feet of wire.)
Easy enough to measure the resistance of the wire from end to end to make sure.

2016 Turismo Veloce 800


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Teeps is offline  
Sponsored Links
Advertisement
 
post #22 of 32 (permalink) Old 05-04-2019, 03:46 AM
Senior Member
 
Pablotv's Avatar
 
Join Date: Sep 2006
Location: sydney
Posts: 261
I reckon you could make a few of those and sell em on to us mere mortals😋
Pablotv is offline  
post #23 of 32 (permalink) Old 05-04-2019, 10:22 AM
Senior Member
 
Teeps's Avatar
 
Join Date: Mar 2014
Location: Torrance, CA
Posts: 381
Quote:
Originally Posted by Pablotv View Post
I reckon you could make a few of those and sell em on to us mere mortals😋
Yes, but there are too many variables and with shipping, would not be cost effective.

2016 Turismo Veloce 800


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Teeps is offline  
Sponsored Links
Advertisement
 
post #24 of 32 (permalink) Old 05-19-2019, 12:55 PM Thread Starter
Senior Member
 
MarcSilverTriple's Avatar
 
Join Date: Nov 2016
Location: Isère, France
Posts: 748
New Site Garage
Found Led Indicators with 10W specifications. It works perfectly. Mounted them slightly differently than previous mounts:

I made the mount to put the connectors behind the registration plate to allow quick replacement


The indicators works perfectly, at the right frequency, and the light is highly visible



Now, this is still not perfect.
In anycase, it won't take 3 hours next time for replacement: should be ok in about 15 minutes.

Last comments: I have check Rizoma website after discussion with my dealer (basically some led indicators are hyperflashing engine running, some hyperflash anytime: it seems to be a lottery)
- Rizoma Action are given for 2 Watts. In my case one was hyper flashing while engine running, while the other one not.
- Kellermann Rhombus are given for 1.4 watts: hyperflashing while engine was running, both
- Gazzini COB LED: 9,9 W : no hyperflashing
- Rizoma Corsa is indicated by someone on this thread as not hyperflashing and is given for 1,4W. I saw a Dragster yesterday where it was hyperflashing.
- Rizoma Vision is given for 3.4W: there is good chances it is above the treeshold, which seems to be around 2W for my led flasher unit.
Teeps likes this.

Marc,
Turismo Veloce in France
Ride with us in Vosges :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by MarcSilverTriple; 05-20-2019 at 11:48 AM.
MarcSilverTriple is offline  
The Following User Says Thank You to MarcSilverTriple For This Useful Post:
post #25 of 32 (permalink) Old 05-20-2019, 09:59 AM
Senior Member
 
Teeps's Avatar
 
Join Date: Mar 2014
Location: Torrance, CA
Posts: 381
Nice job Marc.

2016 Turismo Veloce 800


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Teeps is offline  
post #26 of 32 (permalink) Old 05-22-2019, 04:23 PM
Senior Member
 
Gero HH's Avatar
 
Join Date: Mar 2016
Location: Hamburg, Germany
Posts: 520
New Site Garage
I installed the Kellermann indicators strait away no resistors needed....
Attached Images
 

Gero
______________________
2016 Turismo Veloce 800 Lusso
Gero HH is offline  
post #27 of 32 (permalink) Old 05-23-2019, 04:47 PM Thread Starter
Senior Member
 
MarcSilverTriple's Avatar
 
Join Date: Nov 2016
Location: Isère, France
Posts: 748
New Site Garage
Quote:
Originally Posted by Gero HH View Post
I installed the Kellermann indicators strait away no resistors needed....
Understand now why: those are the ones with two leds (3W). The version with one led is hyperflashing when engine is running. Thanks :-D

Marc,
Turismo Veloce in France
Ride with us in Vosges :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by MarcSilverTriple; 05-25-2019 at 03:06 PM.
MarcSilverTriple is offline  
post #28 of 32 (permalink) Old 06-12-2019, 11:04 PM
New Member
 
Join Date: Sep 2018
Location: Gippsland Australia
Posts: 17
New Site Garage
Christ! Talk about making things complicated. Obviously you lot are all military officers!!!!! No need to get upset pumpkins.
I have installed a pair of Barracuda IDEA LEDs on my TVL and a pair of parallel resistors of 150 ohms each to obtain the correct flash rate.
How did I determine the resistor value you ask?

Place a variable resistor, a trim pot(entiometer) will suffice, of 500 ohms across the two leads to the turn indicator, the wiper of the pot to one power lead and one end of the resistor track to the other power lead. Polarity is not important. Set the pot to max resistance. Switch on the turn indicator and slowwly turn the pot to reduce the resistance until the flash rate is correct. Deselect the turn indicator, disconnect the pot and measure the resistance. Select the next lower preferred value of resistor to install. I used a 1 watt.

NOTE**** the purpose of the resistor is to draw more current to obtain the correct flash rate, it is connected in parallel with the LED.

Hope that my attempt to attach a photo of the internals of the TVL front indicator has worked.
Attached Images
 
Teeps likes this.
cutloose is offline  
post #29 of 32 (permalink) Old 06-13-2019, 12:57 AM Thread Starter
Senior Member
 
MarcSilverTriple's Avatar
 
Join Date: Nov 2016
Location: Isère, France
Posts: 748
New Site Garage
Quote:
Originally Posted by cutloose View Post
Christ! Talk about making things complicated. Obviously you lot are all military officers!!!!! No need to get upset pumpkins.
What??? No, we are just trying to fix italian Engineeri^h^h^h designer stuff

More seriously, anything above 2 Watts consumption is ok for direct mount in replacement of the rear indicators. No saying that, if you change as well the front ones, then you are likely to need resistor or higher consumption indicators.

Marc,
Turismo Veloce in France
Ride with us in Vosges :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MarcSilverTriple is offline  
post #30 of 32 (permalink) Old 06-13-2019, 09:56 AM
Senior Member
 
Teeps's Avatar
 
Join Date: Mar 2014
Location: Torrance, CA
Posts: 381
Quote:
Originally Posted by cutloose View Post
Christ! Talk about making things complicated. Obviously you lot are all military officers!!!!! No need to get upset pumpkins.
I have installed a pair of Barracuda IDEA LEDs on my TVL and a pair of parallel resistors of 150 ohms each to obtain the correct flash rate.
How did I determine the resistor value you ask?

Place a variable resistor, a trim pot(entiometer) will suffice, of 500 ohms across the two leads to the turn indicator, the wiper of the pot to one power lead and one end of the resistor track to the other power lead. Polarity is not important. Set the pot to max resistance. Switch on the turn indicator and slowwly turn the pot to reduce the resistance until the flash rate is correct. Deselect the turn indicator, disconnect the pot and measure the resistance. Select the next lower preferred value of resistor to install. I used a 1 watt.

NOTE**** the purpose of the resistor is to draw more current to obtain the correct flash rate, it is connected in parallel with the LED.

Hope that my attempt to attach a photo of the internals of the TVL front indicator has worked.
Cool, no math required, way to determine needed resistance...

2016 Turismo Veloce 800


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Teeps is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome