2013 f4rr bodis slipon install questions - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-19-2017, 11:08 PM Thread Starter
New Member
 
Join Date: Nov 2016
Posts: 34
2013 f4rr bodis slipon install questions

Hi all - recently purchased the bodis slip on for my bike!

I wanted to know if anyone has got a set of instructions for the install or there is a forum post somewhere which goes through it?
I dont have anything with the pipe.

Also - Bodis told me simply to tie up the cables to get rid of the "exhaust valve error", is this correct? The below is their message:

"In the original exhaust, there is a valve in the exhaust.This valve is controlled by a small engine through cables. Please remove that cables from the engine, but leave the engine in the bike and leave it electrically connected.Then there will be no error message from the bike."


My dealer told me that this wont work. Does anyone have experiences with this?

Thanks all!
flynhi2016 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-20-2017, 01:14 AM
Senior Member
 
Fragile's Avatar
 
Join Date: Feb 2014
Posts: 661
New Site Garage
My stock system started faulting probably due to sticking in the rainy ride and I tied off the cables to the left lower fairing bracket after disconnecting from the valve on the pipe. No more faults.

'14 F4 RR ABS Pearly White/ Deep Black (13K miles still rolling, Haha!)
'13 Panigale S ABS (18.5K miles SOLD)
'15 Panigale R (2K miles)
'15 Fireblade SP (1K miles)
Los Angeles North
Fragile is offline  
post #3 of 4 (permalink) Old 02-20-2017, 01:17 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,055
New Site Garage
Yes, you disconnect the cables between the exhaust and servo motor, do not disconnect the wiring to the servo motor.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-22-2017, 09:34 AM
Senior Member
 
Join Date: Dec 2015
Posts: 789
New Site Garage
^^^ +1 The sensor is at the servo. Keep it connected to the wiring without the cables and there will be no error message.

2014 F4 RR
2008 Yamaha Raider S
1982 Suzuki GS850L
fingertight is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome