microtec - MVAgusta.net
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 10-11-2016, 01:51 PM Thread Starter
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,595
microtec

just installed the new microtec so now it is time for a test ride. Hope it is all it is made out to be.
number2 is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 10-11-2016, 02:14 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,146
Send a message via Skype™ to esq'z me
I am in the same boat...just installed a new (used) Microtech. Need to go test ride, but work is interfering.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #3 of 44 (permalink) Old 10-11-2016, 02:56 PM Thread Starter
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,595
I will forward an email to you from Chris at X-bikes which has some set up instructions
number2 is offline  
Sponsored Links
Advertisement
 
post #4 of 44 (permalink) Old 10-13-2016, 02:50 PM Thread Starter
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,595
better off throttle response and smoother through the range. The fans come on a little sooner also
number2 is offline  
post #5 of 44 (permalink) Old 10-13-2016, 03:35 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,146
Send a message via Skype™ to esq'z me
Now that i have the alarm removed and she runs I will need to set the TPS....thanks for the email!!

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #6 of 44 (permalink) Old 10-13-2016, 04:35 PM Thread Starter
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,595
Quote:
Originally Posted by esq'z me View Post
Now that i have the alarm removed and she runs I will need to set the TPS....thanks for the email!!
It was very easy
number2 is offline  
post #7 of 44 (permalink) Old 10-13-2016, 09:18 PM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,055
New Site Garage
Glad you like it.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #8 of 44 (permalink) Old 10-13-2016, 10:01 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,146
Send a message via Skype™ to esq'z me
Does your neutral light glow when it's in gear? Only got in a quick ride up and down the street tonight. Seems to idle well an accelerate smoothly.....but the headlight flickers on/off at idle and the neutral light only dims in gear???

I've got a steep learning curve, and haven't had enough time to study it yet.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #9 of 44 (permalink) Old 10-13-2016, 10:37 PM
Senior Member
 
MV Arthur's Avatar
 
Join Date: Jan 2013
Location: Midtown Manhattan, NY, USA
Posts: 2,442
To get my neutral light working properly I had to pop open the harness and wire in a capacitor. Don't remember where or who told me, but if you want, I can take a pic tomorrow.

2009 F4 RR 1078 312
2005 F4 Tamboweenie
2005 F4 1000S
1999 Aprilia RS50
1996 Ducati 916
1959 MV Agusta TREL 125 Centomila

PAST - 2013 F4RR, 2008 F4 312R, 2005 F4 1000S, 1999 F4 750 S
MV Arthur is online now  
post #10 of 44 (permalink) Old 10-14-2016, 01:33 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,055
New Site Garage
Smile +1

This is the M226 version.
Attached Images
File Type: pdf M226-Microtec-Indication-Fix.pdf (82.2 KB, 136 views)

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome