hub related question 1078 312RR - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 01-04-2014, 07:31 AM Thread Starter
Established Member
 
NICO312RR's Avatar
 
Join Date: Sep 2013
Location: Montevideo, Uruguay, South America
Posts: 192
New Site Garage
hub related question 1078 312RR

Ive beeing reading about the famous rear hub issues on the F4 bikes, now I got a question that might be or might not be related to my rear hub. When I walk my bike arround (engine off) as I push it and it starts rolling I can hear a noise that sounds almoust as if the chain was twisting or not aligned... I cleaned it with a toothbrush and an O-Ring safe liquid cleaner and lubricate it real good but the noise is still there so Im under the impression that my hub might be the problem... has anyone come across this issue?? the chain free play is about 8mm wich I think is ok..
NICO312RR is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 01-04-2014, 07:52 AM
Senior Member
 
jimboF4's Avatar
 
Join Date: Sep 2007
Location: North Somerset, England
Posts: 1,511
If your getting any noise or grinding from the hub area it is time to strip it out and inspect, do not ride the bike until you have eliminated the problem. it's an easy task with the right tools and plenty of info on here about servicing the hub.

jimboF4
jimboF4 is offline  
post #3 of 19 (permalink) Old 01-04-2014, 11:35 AM
Established Member
 
Join Date: May 2010
Location: Wirral
Posts: 196
8mm doesn't sound enough at all
CarsOrBikes is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 01-04-2014, 02:44 PM
Senior Member
 
micwhitt1's Avatar
 
Join Date: Aug 2012
Location: Land O Lakes, FL
Posts: 517
Check your hub! I was lucky and was only left stranded; had to call the wife to bring up a trailer. I've heard of people going down hard from failed hubs.

Being shot out of a cannon will always be better than being squeezed out of a tube. That is why God made fast motorcycles, Bubba.... ~Hunter S. Thompson
micwhitt1 is offline  
post #5 of 19 (permalink) Old 01-04-2014, 04:07 PM
MVAgusta.net Sponsor
 
mitchy's Avatar
 
Join Date: Feb 2010
Location: Gold Coast, Australia.
Posts: 4,950
New Site Garage
Send a message via Skype™ to mitchy
Quote:
Originally Posted by NICO312RR View Post
Ive beeing reading about the famous rear hub issues on the F4 bikes, now I got a question that might be or might not be related to my rear hub. When I walk my bike arround (engine off) as I push it and it starts rolling I can hear a noise that sounds almoust as if the chain was twisting or not aligned... I cleaned it with a toothbrush and an O-Ring safe liquid cleaner and lubricate it real good but the noise is still there so Im under the impression that my hub might be the problem... has anyone come across this issue?? the chain free play is about 8mm wich I think is ok..
Put your bike on the rear stand and check for any movement by grabbing the wheel and moving it laterally.When you say chain has 8mm of free play do you mean 8mm below the lower chain guard?MVs like a loose chain compared to any other bike.Also,when is the last time the hub was serviced?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bike- F4 1078.
Work.Email & Paypal.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Work Phone (+61)0755244655
Facebook- Mitch Covington
Mobile-0423041326
mitchy is offline  
post #6 of 19 (permalink) Old 01-05-2014, 07:00 PM Thread Starter
Established Member
 
NICO312RR's Avatar
 
Join Date: Sep 2013
Location: Montevideo, Uruguay, South America
Posts: 192
New Site Garage
Quote:
Originally Posted by mitchy View Post
Put your bike on the rear stand and check for any movement by grabbing the wheel and moving it laterally.When you say chain has 8mm of free play do you mean 8mm below the lower chain guard?MVs like a loose chain compared to any other bike.Also,when is the last time the hub was serviced?
I LIFTED THE BIKE AND CHECKED BUT THERE IS NO MOVEMENT... THEN I STARTED ROLLING THE WHEEL AND IT SEEMS THAT THE NOISE I HEAR DOES NOT COME FROM THE REAR HUB, IT ACTUALLY COMES FROM THE FRONT SPROKET. I REMOVED THE SPROKET COVER AND EVERYTHING LOOKS OK. NOW I THINK IT MIGHT JUST BE THE CHAIN SO I`M GETTING A NEW ONE NEXT MONTH
I has 8mm of play below the lower chain guard

Last edited by NICO312RR; 01-05-2014 at 07:04 PM.
NICO312RR is offline  
post #7 of 19 (permalink) Old 01-05-2014, 07:03 PM Thread Starter
Established Member
 
NICO312RR's Avatar
 
Join Date: Sep 2013
Location: Montevideo, Uruguay, South America
Posts: 192
New Site Garage
Quote:
Originally Posted by jimboF4 View Post
If your getting any noise or grinding from the hub area it is time to strip it out and inspect, do not ride the bike until you have eliminated the problem. it's an easy task with the right tools and plenty of info on here about servicing the hub.

jimboF4
I`m pretty sure it has never beeing serviced.. the ibke is only 18k kilometers. I`m gonna check that info on servicing the rear hub
NICO312RR is offline  
post #8 of 19 (permalink) Old 01-05-2014, 07:27 PM
MVAgusta.net Sponsor
 
mitchy's Avatar
 
Join Date: Feb 2010
Location: Gold Coast, Australia.
Posts: 4,950
New Site Garage
Send a message via Skype™ to mitchy
I would definately service the hub at that mileage like Jim has suggested.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bike- F4 1078.
Work.Email & Paypal.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Work Phone (+61)0755244655
Facebook- Mitch Covington
Mobile-0423041326

Last edited by mitchy; 01-05-2014 at 08:51 PM.
mitchy is offline  
post #9 of 19 (permalink) Old 01-06-2014, 06:13 AM Thread Starter
Established Member
 
NICO312RR's Avatar
 
Join Date: Sep 2013
Location: Montevideo, Uruguay, South America
Posts: 192
New Site Garage
Quote:
Originally Posted by mitchy View Post
I would definately service the hub at that mileage like Jim has suggested.
Im leaving for a 1000km trip and as soon as Im back Im getting the service done. Im gonna take a look at the manual to see how its done and get it done myself. Thanks!
NICO312RR is offline  
post #10 of 19 (permalink) Old 01-07-2014, 08:09 PM
Established Member
 
Lawbreaker's Avatar
 
Join Date: Apr 2013
Location: Whittier, CA
Posts: 225
Quote:
Originally Posted by NICO312RR View Post
I LIFTED THE BIKE AND CHECKED BUT THERE IS NO MOVEMENT... THEN I STARTED ROLLING THE WHEEL AND IT SEEMS THAT THE NOISE I HEAR DOES NOT COME FROM THE REAR HUB, IT ACTUALLY COMES FROM THE FRONT SPROKET. I REMOVED THE SPROKET COVER AND EVERYTHING LOOKS OK. NOW I THINK IT MIGHT JUST BE THE CHAIN SO I`M GETTING A NEW ONE NEXT MONTH
I has 8mm of play below the lower chain guard
Is it a clicking or racheting sound?
Lawbreaker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome