B4 750s: Loads Of Crank, No Spark - MVAgusta.net
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 43 (permalink) Old 07-20-2019, 12:28 PM Thread Starter
Senior Member
 
Calcifur's Avatar
 
Join Date: Dec 2015
Location: Montrose, Scotland
Posts: 308
New Site Garage
B4 750s: Loads Of Crank, No Spark

Hi guys and Gals,

need a little help working out a glitch. My B4 has been parted up, in bits for while. today I decided to put it back together and start it up. a freshly charged battery fitted and some fuel left on the tank. When I went start it it cranked perfectly well but would not start, there is no coughs or splutters, just spins the starter. I can hear the fuel pump priming and returning fuel to the tank.

I can't see any blown fuses, and dont think its the coils, as it was running before it was taken apart. and I can't find any connectors disconnected.

Any thoughts?, seems odd that there is no spark any cylinder.

Thanks in advance..

2004 Matt Black/Grey Brutale 750s
Calcifur is offline  
Sponsored Links
Advertisement
 
post #2 of 43 (permalink) Old 07-20-2019, 01:32 PM
Senior Member
 
MV Arthur's Avatar
 
Join Date: Jan 2013
Location: Midtown Manhattan, NY, USA
Posts: 2,485
Did you check the kickstand sensor? Had an alarm?

2009 F4 RR 1078 312
2005 F4 Tamboweenie
2005 F4 1000S
1999 Aprilia RS50
1996 Ducati 916
1959 MV Agusta TREL 125 Centomila

PAST - 2013 F4RR, 2008 F4 312R, 2005 F4 1000S, 1999 F4 750 S
MV Arthur is online now  
post #3 of 43 (permalink) Old 07-20-2019, 02:03 PM Thread Starter
Senior Member
 
Calcifur's Avatar
 
Join Date: Dec 2015
Location: Montrose, Scotland
Posts: 308
New Site Garage
well... the kick stand is not attached, it snapped in half in the back of a trailer, hence why its been in bits!! however I have a zip tie rapped round it so that it thinks the stand is up.

normally the kick stand sensor means the bike doesn;t even turn over. also I did check it was in neutral!!

the starter spins away and turns the motor, but there is no indication that its is firing. no coughs of splutters, just the starter turning over,

2004 Matt Black/Grey Brutale 750s
Calcifur is offline  
Sponsored Links
Advertisement
 
post #4 of 43 (permalink) Old 07-20-2019, 02:30 PM
Senior Member
 
MV Arthur's Avatar
 
Join Date: Jan 2013
Location: Midtown Manhattan, NY, USA
Posts: 2,485
You're absolutely right. Sorry I can't think of anything else right now. In the old days we'd either check the petcock handle or spray Gumout towards the intake.

2009 F4 RR 1078 312
2005 F4 Tamboweenie
2005 F4 1000S
1999 Aprilia RS50
1996 Ducati 916
1959 MV Agusta TREL 125 Centomila

PAST - 2013 F4RR, 2008 F4 312R, 2005 F4 1000S, 1999 F4 750 S
MV Arthur is online now  
post #5 of 43 (permalink) Old 07-20-2019, 02:49 PM Thread Starter
Senior Member
 
Calcifur's Avatar
 
Join Date: Dec 2015
Location: Montrose, Scotland
Posts: 308
New Site Garage
yeah, I think i will pull it apart again and check the plugs and coils. could be the plugs all fowled after spending so ling sitting.

2004 Matt Black/Grey Brutale 750s
Calcifur is offline  
post #6 of 43 (permalink) Old 07-21-2019, 08:12 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,282
Send a message via Skype™ to esq'z me
Check the fuel hose on the pump....my Brutale tank was off for a while once and I had the same problem as you. For whatever reason, when I reinstalled the tank and hit the starter the hose popped off.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #7 of 43 (permalink) Old 07-21-2019, 08:20 AM Thread Starter
Senior Member
 
Calcifur's Avatar
 
Join Date: Dec 2015
Location: Montrose, Scotland
Posts: 308
New Site Garage
OK, thanks I will have a check. Although I did look inside the tank and everything normal, but a may have missed something.



Sent from my H8216 using Tapatalk

2004 Matt Black/Grey Brutale 750s
Calcifur is offline  
post #8 of 43 (permalink) Old 07-21-2019, 09:09 AM
Senior Member
 
mv raptor's Avatar
 
Join Date: Sep 2014
Location: Scotland
Posts: 386
New Site Garage
what was the last thing you did to the bike go back through your steps ?
mv raptor is offline  
post #9 of 43 (permalink) Old 07-21-2019, 09:17 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,282
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by Calcifur View Post
OK, thanks I will have a check. Although I did look inside the tank and everything normal, but a may have missed something.
I couldn't see it until I took the pump out. A pretty common cause of the cranks but doesn't start syndrome...

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #10 of 43 (permalink) Old 07-21-2019, 09:47 AM Thread Starter
Senior Member
 
Calcifur's Avatar
 
Join Date: Dec 2015
Location: Montrose, Scotland
Posts: 308
New Site Garage
Quote:
Originally Posted by mv raptor View Post
what was the last thing you did to the bike go back through your steps ?
Took it to bits!!

Sent from my H8216 using Tapatalk

2004 Matt Black/Grey Brutale 750s
Calcifur is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome