This isnít right.. dash temperature - MVAgusta.net
 20Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 07-02-2019, 09:35 PM Thread Starter
New Member
 
Blackfox's Avatar
 
Join Date: May 2019
Location: Miami, FL
Posts: 46
This isnít right.. dash temperature

She has been overheating(so it says). Ed has helped me so much(I’m surprised he hasn’t sent me to hell yet) and so have other members. I truly appreciate all the wise words from the ones that truly know MVs. I figured a water pump was going to do it, so I ordered. Now I know a microtec is a must, getting one ASAP. I just wanted to show you guys what I’m dealing with. All your inputs are more than welcome. I asked a question in a thread if anyone guys, when buying a used bike do you strip her down and check every inch. I feel as I need to do that.

My apologies for the shake at first.


Last edited by Blackfox; 07-02-2019 at 09:39 PM. Reason: Double video sorry
Blackfox is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 07-02-2019, 09:41 PM Thread Starter
New Member
 
Blackfox's Avatar
 
Join Date: May 2019
Location: Miami, FL
Posts: 46
After it stayed at 235 blinking it dropped down to 212. Iím guessing cause the fans came on at 210..
Blackfox is offline  
post #3 of 44 (permalink) Old 07-02-2019, 10:52 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,714
Send a message via Skype™ to theknurl
Thumbs up ?

Blackfox;
This another example of why we need you to put the year and model in your signature or under your avatar!!!!

If it's an '06 or before you can just buy a chip from Adam (merc07) single plug 1.6M ECU
If it's an '07-'09 it has a twin plug ECU 5SM......Chuck, has a friend that can reflash it and solve your problem

I'd bleed the radiator and test the temperature sensor 1st.......the temperature went up too fast
My Brutale 910R has a MicroTec, fans come on at 185įF and absolutely will not go over 186įF

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
Sponsored Links
Advertisement
 
post #4 of 44 (permalink) Old 07-02-2019, 11:12 PM Thread Starter
New Member
 
Blackfox's Avatar
 
Join Date: May 2019
Location: Miami, FL
Posts: 46
Quote:
Originally Posted by theknurl View Post
Blackfox;
This another example of why we need you to put the year and model in your signature or under your avatar!!!!

If it's an '06 or before you can just buy a chip from Adam (merc07) single plug 1.6M ECU
If it's an '07-'09 it has a twin plug ECU 5SM......Chuck, has a friend that can reflash it and solve your problem

I'd bleed the radiator and test the temperature sensor 1st.......the temperature went up too fast
My Brutale 910R has a MicroTec, fans come on at 185įF and absolutely will not go over 186įF
Youíre the man. I already decided that microtec is the way to go. Itís an 08 boss. Youíre right I need to update that. It has an rg3? And I also have the stock ecu. However Iím dealing with much more. Why I said I want to go over the whole bike and check every bolt. I have a bodis full system but I guess they installed it to close to the rear cowl.
Attached Images
   
Blackfox is offline  
post #5 of 44 (permalink) Old 07-02-2019, 11:15 PM Thread Starter
New Member
 
Blackfox's Avatar
 
Join Date: May 2019
Location: Miami, FL
Posts: 46
As the front light has a gap from the front fairings as well.
Attached Images
  
Blackfox is offline  
post #6 of 44 (permalink) Old 07-03-2019, 06:06 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,677
Send a message via Skype™ to silentservice703
Man, the previous owner did not care for that bike!

An ECU change is not going to solve your issue. There is something else wrong there.

Either the system is not full of coolant, the temperature sensor is knackered, or your thermostat is not opening.

If your pressure cap were not working, you would see steam at those actual temperatures.

Pull the T-stat and see what happens. Make certain the system is full of coolant.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125

Last edited by silentservice703; 07-03-2019 at 06:08 AM.
silentservice703 is offline  
post #7 of 44 (permalink) Old 07-03-2019, 06:33 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,631
Send a message via Skype™ to esq'z me
That is way too fast for temps to go from basically cold to overheat.... Something fundamental is wrong. Thermostat stuck, radiator plugged up, air in system, faulty coolant temp sensor, water pump impeller not turning/broken......

I could not hear on the video...did the fans actually come on as temps went to 210? The ECU controls the fan based on the signal it receives...which is NOT the same signal the dash is using.
Like I said, that dual element sensor has been known to malfunction (on my bike and 2 others I personally know of). Dash temps reading much higher than actual. There is a test method for the sensor outlined in the manual.
silentservice703 likes this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is online now  
post #8 of 44 (permalink) Old 07-03-2019, 07:34 AM
Senior Member
 
Midnicrow's Avatar
 
Join Date: Feb 2010
Location: Connecticut, USA
Posts: 517
My experience with over heating:
Steps to solve,,
1) Upgrade water pump to high flow impeller.
2) Swap plastic fans for aluminum Muzzy Fans.
3) Use engine ICE or other High Temp Coolant.
4) Get rid of bubbles in system by leaning bike over as you add coolant.

Fans generally come on at about 195 F.

No upgraded ECUs or anything like that on my bike, stock all the way.
Blackfox likes this.

James M.
Midnicrow is offline  
post #9 of 44 (permalink) Old 07-03-2019, 08:20 AM
Al-
Senior Member
 
Al-'s Avatar
 
Join Date: May 2011
Posts: 990
On top of what everyone else is saying, based on what I'm seeing on your exhaust you are running a higher than normal exhaust gas temp based on your stock ecu and full exhaust. Your bike will run lean with more airflow and the standard amount of fuel, and the stock ecu has advanced timing in certain areas to keep heat into the now missing catalytic converter. This also puts additional heat into the entire system. I've recently melted some of my bodywork with a similar setup.
silentservice703 likes this.

2004 F4 SPR F4RR Corsacorta Powered
2006 Brutale 910S
2012 F4 RR
2012 F4 RR
Al- is online now  
post #10 of 44 (permalink) Old 07-03-2019, 09:27 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,677
Send a message via Skype™ to silentservice703
Tuning the ignition tables and setting A/F ratio to 13.4/1 will do immense good...but it won't solve THAT issue.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125

Last edited by silentservice703; 07-03-2019 at 01:17 PM. Reason: Forgot a digit!
silentservice703 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome