Brutale 2013 - Speed Sensor error. - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-26-2018, 04:59 PM Thread Starter
Senior Member
 
Join Date: Apr 2006
Location: Canberra, ACT Australia
Posts: 360
Brutale 2013 - Speed Sensor error.

Finally had the chance to gear up and get out for a play in the hills on my 2013 Brutale 1090. Wash the bike, throw a leg over and start her up. The bike immediately threw the attached error code so I put her back in the garage. Due to overseas travel the bike has only done ~2000km since the last service however that was 15 months ago and I know itís due.

Any ideas on how serious this may be or if itís something I can quickly fix myself? Iíd rather not trust her to the Canberra locals and Iíd rather avoid having to grab a trailer and take her to MV Parramatta in Sydney before August when I get back from another o/s trip with work.

Iíve attached a photo of the error message.
Troz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-26-2018, 05:03 PM Thread Starter
Senior Member
 
Join Date: Apr 2006
Location: Canberra, ACT Australia
Posts: 360
Helps if I actually attach the file...
Attached Images
 
Troz is offline  
post #3 of 4 (permalink) Old 05-27-2018, 07:22 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,447
Send a message via Skype™ to silentservice703
@Troz: Well, how did you "wash" your bike?

It could just be moisture in the sensor connection. In that case, you would need to disconnect, clean, dry, and reconnect the sensor.

Name:  B4 Speed Sensor Faults.jpg
Views: 112
Size:  90.5 KB

Name:  B4 Speed Sensor Connector.jpg
Views: 122
Size:  86.7 KB

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-31-2018, 05:28 AM Thread Starter
Senior Member
 
Join Date: Apr 2006
Location: Canberra, ACT Australia
Posts: 360
Cheers mate. Iíll try to find it/check it this weekend.
Troz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome