Charging Problem - MVAgusta.net
 1Likes
  • 2 Post By silentservice703
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-26-2017, 04:57 AM Thread Starter
Established Member
 
RobR's Avatar
 
Join Date: Mar 2012
Location: Brisbane Aust.
Posts: 149
Charging Problem

The other day on my way to work the bike just stopped when I came to an intersection. The battery was flat. I put in a new battery and 3 days later it was flat as well. My fault I should have paid more attention to the charging system after I put the new battery in. I just did a quick voltage check across the battery (had 13+ volts at idle) and thought all was ok. Obviously it wasn't because three days later the same thing happened with the new battery. Bike just stopped.

So a bit of investigating showed the start relay was not in good shape. See the pics below. Can anyone give me a valid explanation as to what could have caused this. I was wondering if this could have been caused by Australia lights on which means the headlight is burning all the while the bike is running. This would certainly increase the current draw which would produce heat. I would be interested to see is anyone else has seen this.

I have since replaced the connector and and cleaned up the relay. I didn't replace it as it metered out ok. With the new connector I have about 14.4v across the battery with high beam at 2000rpm.(as per the manual) All seems good now. I wont call success until I take it for a long ride and manage to not to flatten the battery in three days.

cheers
Rob
Attached Images
  
RobR is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-26-2017, 05:14 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
This is a well discussed and "common" problem on the 1090RR bikes...I'll assume that's what you have.

Those connections should be periodically cleaned, a good contact preservative or corrosion preventative applied and tightened to spec.

Current draw across a poor connection causes this.

Oh, and as a rule, a new 12V six cell battery will produce 13.2 VDC at rest. You bike's charging system will produce between 14.3VDC and 15(ish) VDC.
lefin102 and lefin102 like this.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #3 of 8 (permalink) Old 03-26-2017, 05:17 AM
Senior Member
 
lefin102's Avatar
 
Join Date: Jun 2015
Location: The United Peoples Republic ofNew Jersey
Posts: 658
Morning Chuck ! was adding redundant comments but you said it so fast & so well it was pointless

even a blind squirrel gets a nut once in a while!!

Last edited by lefin102; 03-26-2017 at 05:32 AM.
lefin102 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-26-2017, 05:55 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
Here's just one of many threads: http://www.mvagusta.net/forum/20-mai...own-1090r.html

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #5 of 8 (permalink) Old 03-27-2017, 04:32 AM Thread Starter
Established Member
 
RobR's Avatar
 
Join Date: Mar 2012
Location: Brisbane Aust.
Posts: 149
Quote:
Originally Posted by silentservice703 View Post

Thanks Chuck,
Obviously more work required on my search skills.

cheers
Rob
RobR is offline  
post #6 of 8 (permalink) Old 03-27-2017, 06:34 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
No worries Rob...we are here to help each other.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #7 of 8 (permalink) Old 03-27-2017, 03:20 PM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,567
Cue the song: 'And another one bites the dust, and another one, and another one...'

Make sure you tighten up the spade connectors periodically, to reduce the chance of a loose connection making heat.
revhead1957 is online now  
post #8 of 8 (permalink) Old 03-27-2017, 06:06 PM
Senior Member
 
Join Date: Jun 2007
Location: Calga, NSW
Posts: 1,236
Crap contacts and or water are the usual causes. Solder the pins to the wires, don't just rely on a crimp joint or it WILL happen again. Sometimes the wires just up from the connector melt too, not always obvious unless you unwrap the covering far enough.
rsawkins is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome