Stupid question - ignition coils - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-16-2016, 05:35 PM Thread Starter
New Member
 
Westy_J's Avatar
 
Join Date: Jan 2012
Location: Melbourne Australia
Posts: 56
Stupid question - ignition coils

OK, Stupid question of the day....

I'm trying to check my valve clearances on a my10 f4, I'm following the manual to a tea, how do I get number 1 and 4 ignition coils out? there seem to be insufficient clearance to the frame?

Any advise is gratefully appreciated.

Regards Justin
Westy_J is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-16-2016, 07:00 PM
Senior Member
 
Deano's Avatar
 
Join Date: Nov 2011
Location: Townsville, QLD
Posts: 778
New Site Garage
Not a stupid question mate. I've just checked my Brutales valves. There is room. Lift the coil and turn it to clear the frame. Helps if you shift any wiring loom, pipes etc. aside as much as you can. Patience is good too.

Cheers

Deano
Deano is offline  
post #3 of 3 (permalink) Old 11-16-2016, 08:48 PM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,567
Run a strip of masking tape on the inside of the frame, it will take away the fear of scratching a mark into the paint.
revhead1957 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome