New Brutale 750 Owner. Bike won't start - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 10-10-2016, 07:27 AM Thread Starter
New Member
 
Join Date: Oct 2016
Posts: 10
New Brutale 750 Owner. Bike won't start

Hello everyone,

I recently bought a Brutale (2005 with 15k) that has been sitting for 2 years...
-Crappy oil
-Crappy fuel
-Never had a valve adjustment

So I figured I would do the basics of an oil change, fuel drain and refill with stabilized premium, and going over basics.

I bought this bike thinking it ran. I bought it cheap enough that even if it did not run, I was not going to be out a ton of money, so here is the lowdown.

I brought my ninja 250 battery there to start it. Fuel pump primed, starter only clicked when I tried to turn it over. I figure there is not enough juice... So I give the guy cash and walk off with the bike.

I buy a brand new battery for the bike. Fuel pump does not even prime. I believe it did once, and I pressed start and the bike just clicked again. As if a dead battery.

I have done a short search... Seems to me like the SPU is a pain on this bike, and I am wondering if this is characteristic symptom-wise?

I have no problem replacing it, but do not want to replace it if it is something else. Anybody have any insight?

Sorry for this being my first post!
saumo is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 10-10-2016, 08:37 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Read this: http://www.mvagusta.net/forum/showthread.php?t=41943

Welcome and where are you on this Big Blue Marble?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #3 of 24 (permalink) Old 10-10-2016, 08:39 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Once you get it sorted, you will enjoy the ride.

Things to do: Get the new SPU, check/refresh the rear hub, replace the fuel lines and filter in the tank...with the CORRECT SPEC SUBMERSIBLE HOSE.....correctly adjust the chain tension.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 10-10-2016, 09:03 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,935
Send a message via Skype™ to esq'z me
Also would suggest checking your battery polarity. Battery lies on its side!!!

Take off the left engine cover (with F4 on it) and put a wrench on the crankshaft and turn the engine over by hand. Just to make sure it isn't seized up (I hope not, but just to make sure).
It is almost always something simple.

The SPU is a well known problem, but generally doesn't affect the starter (but it could). Try jumping the starter solenoid to confirm the starter is doing its thing. Then go on to why it doesn't energize when you press the button.

Where are you??? Welcome to the family. Lot's of help availability here. Great people from all over the world!!

By the way, there is a fellow in the USA selling a new SPU...check the For Sale section.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
post #5 of 24 (permalink) Old 10-10-2016, 12:53 PM Thread Starter
New Member
 
Join Date: Oct 2016
Posts: 10
Thanks gentleman for the warm welcome!

I am in Michigan. About an hour north of Detroit. I have a daily Ducati Hypermotard and a couple of Ninjas (250 and 500). So happy to be on another italian stallion.

@silentservice

Thanks for the tips. I suppose those are all common problems and can be found with instructions doing a simple search here on the forum. Will do, thanks! I unfortunately only have a month left before it starts to snow here, so I might have to make it a winter project.


@esqz_me

Thanks. So your first impression is my symptoms are not SPU related? Or are you just saying start with eliminating basics first? Wait a second, the battery lies on it's side? Huh? Mine fits in the tray standing up (I haven't put seat on yet..)

I guess it is best if I get pictures for everyone. maybe better explain my scenario. Or videos. I will also check the for sale section.

It appears STAR TWIN is the go to shop for our bikes? They will have the correct hose you speak of, correct silentservice?
saumo is offline  
post #6 of 24 (permalink) Old 10-10-2016, 01:11 PM
APU
New Member
 
Join Date: Jul 2016
Location: So Cal, USA
Posts: 74
What type of battery did you install? Make sure you have correct polarity.

Check the basics such as fuses. There's one next to the starter relay. I can't remember if it's 30 or 40.

Go to Donsy's website and download the manual for your appropriate bike. http://www.teamdouble3racing.com/manuals.php
APU is offline  
post #7 of 24 (permalink) Old 10-10-2016, 02:00 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,935
Send a message via Skype™ to esq'z me
saumo,
Star Twin is in Europe. They do a good job of supplying parts, but you may find a US dealer can do just as well, without overseas shipping cost/delay.
Some MV dealers do a good job of supporting the product...some not so much.

The stock Yuasa battery lies on its side. Sitting upright it is easy to get polarity reversed if you aren't paying attention.

SPU (the original) is a notorious electrical bug, but usually affecting lights and other low amperage relay controlled stuff.

Donsy has given us all the gift of service manual access....and will chime in with his vast experience when appropriate.

Noel (our official forum curmudgeon) has sourced a lot of maintenance items (such as o-rings, bearings, etc) from the aftermarket and has listed those resources for us. Save big money!!! Also cross reference info for best oil filters, fuel filters and such.

The high pressure submersible fuel line is available at auto parts stores and other places. The non-pressurized vent hoses are just single layer neoprene fuel line...

Enjoy the ride.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
post #8 of 24 (permalink) Old 10-10-2016, 03:36 PM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Holland, MI?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #9 of 24 (permalink) Old 10-11-2016, 02:37 PM Thread Starter
New Member
 
Join Date: Oct 2016
Posts: 10
Yes, I am actually in Shelby Twp, MI.

Quite some distance from Holland!

I will check fuses first and foremost before I get back to this thread!
saumo is offline  
post #10 of 24 (permalink) Old 10-11-2016, 06:28 PM
APU
New Member
 
Join Date: Jul 2016
Location: So Cal, USA
Posts: 74
Negative post should be facing the front of the bike.
Positive post should be facing the rear of the bike unless wiring has been modified from stock. That's why the battery is on its side.
APU is offline  
The Following User Says Thank You to APU For This Useful Post:
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome