MV Agusta F4 1000 2005 problem - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 08-28-2016, 01:40 AM Thread Starter
New Member
 
Join Date: Aug 2016
Posts: 28
Unhappy MV Agusta F4 1000 2005 problem

Hi to all, im new here and a new owner of an MV Agusta F4 1000 2005

I bought this bike a few days ago

Well the problem goes as follows :

1.- Previous owner placed the battery back words so as you all can imagine there was an electrical short as a result and could not get the bike started so i started to do some research and found out there was a problem with a diode so this part of the problem has been solved and bike now runs..

2.- The other problem caused by this error is that in order to get the bike started the key has to be in the OFF position and to shut it off the key has to be in the ON position.... ( problem not solved yet )

3.- The battery goes dead after a short ride and the charging fuse ( 40 amp ) keeps on blowing

4.- Fans wont start at all

Please advice

Erik Andrade is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 08-28-2016, 05:55 AM
Senior Member
 
R1andrew's Avatar
 
Join Date: Jul 2006
Location: South Carolina
Posts: 7,527
New Site Garage
Welcome.

I can't help with your problem other than to ask if you have done some searching on the forum. The reason I am asking is that I have seen several threads were owners have done the same thing with the battery. I will admit that I never kept up with the thread to see what all the issues were or how to fix them.
R1andrew is offline  
post #3 of 27 (permalink) Old 08-28-2016, 06:48 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,054
New Site Garage
Welcome Erik. I moved your thread into this section so that your closer to all the solutions.
Download the manual from my site, tell us where you are, common problem and often very quickly solved.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 08-28-2016, 10:55 AM Thread Starter
New Member
 
Join Date: Aug 2016
Posts: 28
Tks Donsy you are very kind...
Erik Andrade is offline  
post #5 of 27 (permalink) Old 08-28-2016, 10:56 AM Thread Starter
New Member
 
Join Date: Aug 2016
Posts: 28
What i was thinking...

What if i replace the entire main harness ?

will that solve the problem ?
Erik Andrade is offline  
post #6 of 27 (permalink) Old 08-28-2016, 11:05 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Erik, the shop manuals that Donsy provides have wiring diagrams and decent troubleshooting guides. Before you go tot the trouble and expense of replacing the wiring harness, with no guarantee of success, I'd suggest using the manual and good troubleshooting techniques to determine the cause.

There are things as simple as corroded or loose connections that can cause your symptoms.

Look at the diagrams and see what is common to your indications.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #7 of 27 (permalink) Old 08-28-2016, 03:30 PM Thread Starter
New Member
 
Join Date: Aug 2016
Posts: 28
Is there a link to those manuals ?
Erik Andrade is offline  
post #8 of 27 (permalink) Old 08-28-2016, 03:45 PM
Senior Member
 
R1andrew's Avatar
 
Join Date: Jul 2006
Location: South Carolina
Posts: 7,527
New Site Garage
R1andrew is offline  
post #9 of 27 (permalink) Old 08-28-2016, 05:28 PM Thread Starter
New Member
 
Join Date: Aug 2016
Posts: 28
Tks Andrew1 you are very kind...
Erik Andrade is offline  
post #10 of 27 (permalink) Old 08-28-2016, 10:52 PM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,054
New Site Garage
Smile

Quote:
Originally Posted by Erik Andrade View Post
Is there a link to those manuals ?
The links to the Workshop manuals are at the top of almost every section on the forum Erik, take your time and have a look around, read the headings and sub-headings under each section and this will help you negotiate your way around easier.

This is just one of the threads involving the 1000S and battery/fuse/relay and diode problems http://www.mvagusta.net/forum/showth...=184081&page=5 and I show you this so you can look at the drawings I made up for Martin, they will help you.

You said the diode was replaced, which one ? The blowing 40A fuse tells me you still have a diode problem somewhere, on some models you can have up to 3 diodes.

Did you remove the ignition on the bike at all, or replace any relays ? Your ignition problem should be real easy to find, I suspect a non compatible relay or wiring modification somewhere.

Good luck, let us know how you get on.

Thanks Andrew.
Attached Images
 

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Donsy; 08-28-2016 at 10:58 PM.
Donsy is offline  
The Following User Says Thank You to Donsy For This Useful Post:
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome