2013 f4 rr question (idle) - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-23-2016, 09:06 PM Thread Starter
Established Member
 
Join Date: Nov 2015
Location: toronto
Posts: 78
2013 f4 rr question (idle)

my 2013 f4rr runs great but the odd time with hot engine at idle the idle will creep up too 2000 even 2500 rpm ? all other times 900rpm too 1000rpm when engine temp is cooler
rulookin is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-24-2016, 04:09 AM
Senior Member
 
Matt M.'s Avatar
 
Join Date: Jan 2013
Location: Nj, USA
Posts: 465
Perhaps the throttle bodies need an adjustment. Or possible a vacuum leak somewhere.

"When the people fear their government there is tyranny,when the government fears the people there is liberty. My reading of history convinces me that most bad government results from too much government"--Thomas Jefferson
Matt M. is offline  
post #3 of 8 (permalink) Old 06-24-2016, 12:31 PM
Established Member
 
Camberdually's Avatar
 
Join Date: Mar 2015
Location: Phoenix AZ
Posts: 92
mine is very similar when it gets hot the idle creeps up if I give it a blip it drops back down.

Kevin

2013 F4 red/silver
Camberdually is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-25-2016, 11:38 AM
New Member
 
slomo's Avatar
 
Join Date: Aug 2015
Location: edmonton
Posts: 33
New Site Garage
Mine does the same in hot weather in traffic I believe it might be the evap purging the excess vapors off after I get back onto the highway and ring its neck its fine, throttle bodies are in sync and idles at 1100 all other times,that's my theory anyway
slomo is offline  
post #5 of 8 (permalink) Old 06-25-2016, 06:09 PM
Established Member
 
Camberdually's Avatar
 
Join Date: Mar 2015
Location: Phoenix AZ
Posts: 92
That was way smarter than my thought of ecu giving a small boost to electrical system for fans.

Kevin

2013 F4 red/silver
Camberdually is offline  
post #6 of 8 (permalink) Old 06-26-2016, 09:20 PM Thread Starter
Established Member
 
Join Date: Nov 2015
Location: toronto
Posts: 78
thanks guys ! I will keep an eye on it
rulookin is offline  
post #7 of 8 (permalink) Old 07-04-2016, 01:45 AM
Established Member
 
Join Date: Nov 2014
Posts: 102
I have this problem and I can not solve it
ildar is offline  
post #8 of 8 (permalink) Old 07-07-2016, 03:25 PM
Senior Member
 
Fragile's Avatar
 
Join Date: Feb 2014
Posts: 661
New Site Garage
Uneven high idle (or creeping idle to be exact), I've experienced this when stop and go and its baking out, but nothing to concern me. I don't think the bike is designed to stand and idle for excessive periods in 100F ambient.

'14 F4 RR ABS Pearly White/ Deep Black (13K miles still rolling, Haha!)
'13 Panigale S ABS (18.5K miles SOLD)
'15 Panigale R (2K miles)
'15 Fireblade SP (1K miles)
Los Angeles North

Last edited by Fragile; 07-07-2016 at 03:28 PM.
Fragile is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome