Brutale 910R (2007)/ red light battery + oil - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-17-2016, 01:20 AM Thread Starter
New Member
 
Join Date: Apr 2016
Location: BUCHAREST
Posts: 6
Brutale 910R (2007)/ red light battery + oil

Dear all,

This morning while going to the office I had a problem with my motorcycle. My brutale has now 5331km and she stopped while running. Water temperature 91 degree and suddenly the red oil light + red battery light appeared on the gauges and bike stopped running. I switched off the bike and restarted it normally. After 1 more km same thing... Do you know this type of problem?
Never happened till today.
Starfighter46 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-17-2016, 03:07 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,054
New Site Garage
Dead battery I suspect, probably Alternator if the battery light comes on and stays on.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #3 of 6 (permalink) Old 06-17-2016, 03:22 AM Thread Starter
New Member
 
Join Date: Apr 2016
Location: BUCHAREST
Posts: 6
I'll check the battery and alternator in a service today.
Starfighter46 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-17-2016, 05:36 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
Also check your ground connections. You could simply have a loose wire.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #5 of 6 (permalink) Old 06-17-2016, 06:03 AM Thread Starter
New Member
 
Join Date: Apr 2016
Location: BUCHAREST
Posts: 6
Alternator and battery checked: 100% ok.

Battery voltage 12.2 and when engine is on 14.5-14.7

I'll check also all ground connections. Hope this should solve the problem.
Starfighter46 is offline  
post #6 of 6 (permalink) Old 06-21-2016, 01:43 AM Thread Starter
New Member
 
Join Date: Apr 2016
Location: BUCHAREST
Posts: 6
Saturday morning I started my bike and I decided to go to Romanian seaside having no more strange symptoms on Friday. Everything was normal till I arrived at destination 230KM away from my city. Suddenly the battery red light appeared on the gauges and in 3 minutes all gauges stopped working and my bike died. I checked the 40A fuse under my seat and it was blown. I replaced it, started the bike and in the next 10 minutes same think...a new fuse blown

Any idea about this kind of problem?
Starfighter46 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome