Warning light on 2011 F4 RR - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-15-2016, 05:39 AM Thread Starter
Senior Member
 
910BrutaleHydrogen's Avatar
 
Join Date: Mar 2008
Location: Lier
Posts: 980
New Site Garage
Warning light on 2011 F4 RR

The warning light on my 2011 F4 started illuminates while driving yesterday. The bike went very badly over 4000 rpm.

But after a fuel stop the problem was gone.
Is there anyone who has had a similar experience. And should I check up any more now that everything seems to be ok.

Can problem be that the fuel has not been completely clean.

And the picture is taken with an Iphone
Attached Images
 

Brutale 910R Hydrogen
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

And White bullet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
910BrutaleHydrogen is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-15-2016, 05:40 AM Thread Starter
Senior Member
 
910BrutaleHydrogen's Avatar
 
Join Date: Mar 2008
Location: Lier
Posts: 980
New Site Garage
This shows better the warning light I mean.
Attached Images
File Type: pdf Warninglight.pdf (61.4 KB, 48 views)

Brutale 910R Hydrogen
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

And White bullet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
910BrutaleHydrogen is offline  
post #3 of 5 (permalink) Old 04-26-2016, 09:03 PM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,054
New Site Garage
It does sound like you had a fuel problem Glenn. Is the bike still going normally and the light is off now ?

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-27-2016, 12:12 AM Thread Starter
Senior Member
 
910BrutaleHydrogen's Avatar
 
Join Date: Mar 2008
Location: Lier
Posts: 980
New Site Garage
Quote:
Originally Posted by Donsy View Post
It does sound like you had a fuel problem Glenn. Is the bike still going normally and the light is off now ?
I still had some problems yesterday. The light came on after 15 minutes drive. But the engine felt fresh and fine. But my light never comes on when my ride starts. It always takes between 5 to 25 minutes until it turns on.
I've driven so far that the fuel tank has been filled up several times. But is it good enough to fill up, or should I empty the tank.

I have a feeling it has something to do with the electricity.
- Poor contact on the battery.
- Poor contact out in the wires some Place.
- A coil that is not working proper.

Brutale 910R Hydrogen
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

And White bullet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
910BrutaleHydrogen is offline  
post #5 of 5 (permalink) Old 04-27-2016, 12:15 AM Thread Starter
Senior Member
 
910BrutaleHydrogen's Avatar
 
Join Date: Mar 2008
Location: Lier
Posts: 980
New Site Garage
I found this section in the User's maual. I think I'll try to debug a bit in the weekend. Also, I have ordered new spark plugs.
Name:  ImageUploadedByMO Free1461734021.104663.jpg
Views: 95
Size:  91.6 KB


Sent from Motorcycle.com Free App

Brutale 910R Hydrogen
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

And White bullet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
910BrutaleHydrogen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome