Very High Idle and Little Throttle Response - Help - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-11-2016, 03:44 PM Thread Starter
New Member
 
Join Date: Apr 2016
Posts: 4
Question Very High Idle and Little Throttle Response - Help

Good Evening,

I'm hoping that someone may be able to help me.

I resurrected my 750 Brutale today afters 3 years only to find it has developed an issue in its hibernation. It's an 04 plate with <1k miles on the clock and to my knowledge everything is standard. I put a new battery in and it started right away although it immediately idled at 4K rpm and didn't drop.

Coupled with this, there was little throttle response with a sudden on throttle jump to 7.5k rpm. At this point I turned it off and starting reading through the forum. Unfortunately I cannot seem to find any other similar issues, does anyone have any ideas?

Regards,
Kev
RevinKevan27 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-11-2016, 04:36 PM
Senior Member
 
Matt M.'s Avatar
 
Join Date: Jan 2013
Location: Nj, USA
Posts: 465
Sounds like a vacuum leak

"When the people fear their government there is tyranny,when the government fears the people there is liberty. My reading of history convinces me that most bad government results from too much government"--Thomas Jefferson
Matt M. is offline  
post #3 of 8 (permalink) Old 04-11-2016, 06:01 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,806
Send a message via Skype™ to theknurl
Thumbs up ?

Quote:
Originally Posted by Matt M. View Post
Sounds like a vacuum leak
big vacuum leak.....



Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-12-2016, 03:17 AM Thread Starter
New Member
 
Join Date: Apr 2016
Posts: 4
Thanks. I'll check it out today.
RevinKevan27 is offline  
post #5 of 8 (permalink) Old 07-03-2016, 05:50 PM Thread Starter
New Member
 
Join Date: Apr 2016
Posts: 4
Thumbs up

Sorry for the delay and thanks for the help. Work has unfortunately taken priority over swearing at the bike. Finally got around to it today and it is now sorted.

750 Brutale
RevinKevan27 is offline  
post #6 of 8 (permalink) Old 07-04-2016, 05:00 AM
Senior Member
 
Matt M.'s Avatar
 
Join Date: Jan 2013
Location: Nj, USA
Posts: 465
Your welcome. Don't keep us in suspense, what was the issue?

"When the people fear their government there is tyranny,when the government fears the people there is liberty. My reading of history convinces me that most bad government results from too much government"--Thomas Jefferson
Matt M. is offline  
post #7 of 8 (permalink) Old 07-04-2016, 10:51 AM Thread Starter
New Member
 
Join Date: Apr 2016
Posts: 4
Honestly, not sure. Re-connected yet another new battery and that was that. I'm presuming some kind of intermittent MV electrical issue somewhere.

750 Brutale
RevinKevan27 is offline  
post #8 of 8 (permalink) Old 07-06-2016, 09:03 PM
Senior Member
 
GeorgeO's Avatar
 
Join Date: May 2015
Location: Sydney
Posts: 331
The bike just wanted some love....

Faster and Faster untill the fear of death subsides.....
GeorgeO is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome