Server locking up - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 07-24-2008, 03:44 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
Server locking up

I'm aware and have been investigating - sorry about the issues hopefully we'll get this solved soon. thanks.
alvin is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 07-24-2008, 04:12 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
Did a few updates to the core to try to alleviate conflicts with mysql so hopefully we can see some stability again. So far okay..
alvin is offline  
post #3 of 21 (permalink) Old 07-24-2008, 06:21 PM
Senior Member
 
Dova80's Avatar
 
Join Date: Mar 2006
Location: Tulsa, OK
Posts: 4,476
I was worried earlier at lunch when I could not get on! lol Glad to hear your on top of things!

I believe she is the Devil in a candy wrapper.
Dova80 is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 07-25-2008, 02:55 AM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
So far some things I have adjusted for the settings helps limit anything from getting out of hand but the issue remains. I have removed the gallery area from the front page since that is the most sql intensive task. Will figure out something..
alvin is offline  
post #5 of 21 (permalink) Old 07-25-2008, 08:51 AM
Wink

WD40 works miracles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Keep one wheel down!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If you can't fix it with a hammer you've got an electrical problem!


No MV's in the garage anymore
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
but I pop in here from time to time
. Come to think of it I don't have a garage since the old one burnt down!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
But.....a new one is currently rising from the ashes......watch this space!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
john is offline  
post #6 of 21 (permalink) Old 07-25-2008, 09:16 AM
Senior Member
 
Join Date: Jul 2008
Location: San Luis Obispo, CA
Posts: 604
Thanks for your hard work!
SikDMAX is offline  
post #7 of 21 (permalink) Old 07-25-2008, 09:57 AM
The Dude
 
TokyoLunch's Avatar
 
Join Date: Apr 2006
Location: Tokyo, Japan
Posts: 5,041
did you jiggle the wire?


'06 MV Agusta Brutale 910 || '03 MV Agusta F4 750 - Moto Corse Challenge 2 || '05 Yamaha FJR1300A || '04 Honda CBR600RR || '96 Honda XR250 || '90 Honda CBR250RR (MC22) || '89 Honda VT250 Spada


Tokyo, Japan
TokyoLunch is offline  
post #8 of 21 (permalink) Old 08-04-2008, 05:34 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
Well after monitoring the server for awhile, it seems to have stabilized itself (possibly through some automatic updates). Considering this was out of blue- it was most likely due to some new unstable software for sql that got updated.

Anyway the random gallery image and the recent gallery albums on the home page are back and it seems to be doing okay. Cross fingers.
alvin is offline  
post #9 of 21 (permalink) Old 08-05-2008, 01:55 PM
Senior Member
 
Harvey's Avatar
 
Join Date: May 2006
Location: Bridgend Wales
Posts: 1,467
Have you tried fitting a Muzzy fan?
Harvey is offline  
post #10 of 21 (permalink) Old 08-05-2008, 07:54 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
That would prevent melting fan tips. I was thinking about the water pump impeller, midpipe, and PCIII
alvin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome