Move status - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-27-2008, 10:16 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
Move status

Hi everyone. Here are the details so everyone isn't left in the dark.

I wanted to do a progressive move, starting with MVAgusta.net to the new server which I've had running for a month now. Due to time constraints I finally got around to do this.

Night of April 26: I attempted to do a move, closing MVAgusta.net, backing up the files, and during the file transfer the new server locked up. This repeated itself a few times and I got in contact with the datacenter to resolve the issue.

Morning of April 27: The issue was looked at, stress tests were performed on the system, the issue could not be replicated. It did however freeze again randomly.

Late Afternoon of April 27: A complete wipe of the system was done. a new RAID controller put in. I was configuring software on the server (linux server) when it locked up.

Currently the new server move has been haulted. A new motherboard is going to be swapped in place. Will keep everyone posted. Everyone can post again for now, then I will close the site to do a backup and transfer. The site MUST be closed so data isn't lost.

The gallery and registry shall not be changed. I am closing the management area for these 2 systems.

Thanks,
Alvin
alvin is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-27-2008, 10:35 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
While i'm waiting for the hardware, I just updated our forum software with some security updates.
alvin is offline  
post #3 of 13 (permalink) Old 04-27-2008, 10:42 PM
Senior Member
 
Mabuhay's Avatar
 
Join Date: Oct 2007
Posts: 307
Send a message via Yahoo to Mabuhay
tnx so much Admin. youre great. hope it could be solve asap.God bless.
Mabuhay is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 04-27-2008, 11:13 PM
Established Member
 
VegasF4's Avatar
 
Join Date: Jan 2008
Location: Las Vegas, NV
Posts: 182
That sucks that there are issues with the swap.....I know you will get it fixed....In the mean time I'll just and wait...
VegasF4 is offline  
post #5 of 13 (permalink) Old 04-28-2008, 05:26 AM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
Update: New server was rebuilt to specifications eliminating the hardware issues before. I've moved the primary MVAgusta.net account but have not pointed the domain (website address) to the new location. MVAgusta.net is currently reading off the database on the new server- so a change to the new server should now be seamless when the domain is updated. The only difference will be that on the old server, gallery and registry updates are unavailable.

Thanks- I need some sleep! Will continue in the morning
alvin is offline  
post #6 of 13 (permalink) Old 04-28-2008, 10:43 AM
New Member
 
dowright's Avatar
 
Join Date: Apr 2007
Location: Yardley, PA
Posts: 52
Thank you. Wish I could help!

dowright
2007 910R
2008 Softail Deluxe
2008 Saxon Sceptre
dowright is offline  
post #7 of 13 (permalink) Old 04-28-2008, 10:57 AM
CAG
Senior Member
 
CAG's Avatar
 
Join Date: Dec 2006
Location: Home. In Dixie.
Posts: 13,695
Send a message via Skype™ to CAG
Quote:
Originally Posted by admin View Post
Hi everyone. Here are the details so everyone isn't left in the dark.

I wanted to do a progressive move, starting with MVAgusta.net to the new server which I've had running for a month now. Due to time constraints I finally got around to do this.

Night of April 26: I attempted to do a move, closing MVAgusta.net, backing up the files, and during the file transfer the new server locked up. This repeated itself a few times and I got in contact with the datacenter to resolve the issue.

Morning of April 27: The issue was looked at, stress tests were performed on the system, the issue could not be replicated. It did however freeze again randomly.

Late Afternoon of April 27: A complete wipe of the system was done. a new RAID controller put in. I was configuring software on the server (linux server) when it locked up.

Currently the new server move has been haulted. A new motherboard is going to be swapped in place. Will keep everyone posted. Everyone can post again for now, then I will close the site to do a backup and transfer. The site MUST be closed so data isn't lost.

The gallery and registry shall not be changed. I am closing the management area for these 2 systems.

Thanks,
Alvin
I have no idea what you are talking about but it sounds good.

Very high tech.
CAG is offline  
post #8 of 13 (permalink) Old 04-28-2008, 12:31 PM
Quote:
Originally Posted by CAG View Post
I have no idea what you are talking about but it sounds good.

Very high tech.
+1 what Carl said


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Keep one wheel down!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If you can't fix it with a hammer you've got an electrical problem!


No MV's in the garage anymore
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
but I pop in here from time to time
. Come to think of it I don't have a garage since the old one burnt down!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
But.....a new one is currently rising from the ashes......watch this space!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
john is offline  
post #9 of 13 (permalink) Old 04-28-2008, 01:06 PM
Senior Member
 
Dova80's Avatar
 
Join Date: Mar 2006
Location: Tulsa, OK
Posts: 4,476
Does that new server have a flux capacitor?

Thank for getting this taken care of it sounds like it has been a headache!

I believe she is the Devil in a candy wrapper.
Dova80 is offline  
post #10 of 13 (permalink) Old 04-28-2008, 01:13 PM Thread Starter
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,856
Send a message via Yahoo to alvin
Okay, i've pointed the web address (mvagusta.net) to the new server.

To know you are reading off the new server, you will notice you do not have a red bar across the top of the site. It'll take a bit of time. Either site you should be able to post just fine!
alvin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome