New member with old problem 🙂 - MVAgusta.net
 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-11-2019, 04:10 AM Thread Starter
New Member
 
Isiwios's Avatar
 
Join Date: Oct 2019
Location: Austria, Vienna
Posts: 3
New member with old problem 🙂

Hello Folks. My name is Ivan and i got before 2 Months 2004 Brutale 750s. I m based in Austria. I read the forum since 3 or 4 months without registration. So I registered now and saying hello 🙂🖐️ I have already problems with the bike but I can't post anything about my issues till I got 3 posts. I read some topics as well but also didn't find the right one. If someone can help me about implementation of the black SPU instead of the blue one in the old bike please send me pm.
Attached Images
 
nigelrb likes this.

2004 MV Agusta Brutale 750s
Isiwios is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-11-2019, 04:50 AM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,611
https://www.mvagusta.net/forum/13-br...di-thread.html

Welcome aboard. Others will reply, but this is one thread that should help.
When you can, edit your signature to include your model and year. It speeds up getting relevant replies.
Isiwios likes this.

In my garage: 2011 Brutale 1090RR, Triumph Street Triple R
revhead1957 is online now  
post #3 of 11 (permalink) Old 10-11-2019, 04:51 AM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,611
Nice looking bike by the way. They really are an ageless design.

In my garage: 2011 Brutale 1090RR, Triumph Street Triple R
revhead1957 is online now  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 10-11-2019, 07:14 AM
Senior Member
 
XPARAUK's Avatar
 
Join Date: Jan 2019
Location: UK Cambridge
Posts: 445
Hello & Welcome
Isiwios likes this.
XPARAUK is offline  
post #5 of 11 (permalink) Old 10-11-2019, 07:39 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,414
Send a message via Skype™ to esq'z me
Welcome to the family !!! Your Brutale looks to be in good condition and completely stock.

Please add your location on the planet to your profile and, as already suggested, create a signature listing your bike for future reference.

So I presume you are enjoying the electrical gremlins of a failing SPU? (once erroneously referred to as the "CDI" on this forum...search that too).

Answers, if not actual parts, can be readily found. I have read posts insinuating there is a member who can affect repairs. Not sure who, or if even true, but good luck.
Isiwios likes this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #6 of 11 (permalink) Old 10-11-2019, 09:20 AM
Senior Member
 
nigelrb's Avatar
 
Join Date: Jan 2018
Location: Worcester, England
Posts: 2,092
Send a message via AIM to nigelrb Send a message via Skype™ to nigelrb
Hi and welcome.

I also agree that your bike is a superb looker for a 2004 model. Enjoy!!
Isiwios likes this.

2007 MV F4 1000R
2018 CBR1000RR SP2 : 2004 CBR1000RR : 2003 CBR954RR : 2001 CBR929RR (Erion Racing Edition)
1985 Honda VF1000R : 1985 Honda NS400R
2020 Daytona 765 Moto 2 Replica (on order)
nigelrb is online now  
post #7 of 11 (permalink) Old 10-11-2019, 09:24 AM
Senior Member
 
gotfolk's Avatar
 
Join Date: Oct 2017
Location: SW Florida
Posts: 958
New Site Garage
Send a message via MSN to gotfolk Send a message via Skype™ to gotfolk
Welcome to the forum!!

The guys on here will help get you sorted out.
Isiwios likes this.

2015 Yamaha FJ-09
2012 Brutale 1090RR
2005 Yamaha R6 - Sold
gotfolk is offline  
post #8 of 11 (permalink) Old 10-11-2019, 09:49 AM Thread Starter
New Member
 
Isiwios's Avatar
 
Join Date: Oct 2019
Location: Austria, Vienna
Posts: 3
Quote:
Originally Posted by revhead1957 View Post
https://www.mvagusta.net/forum/13-br...di-thread.html

Welcome aboard. Others will reply, but this is one thread that should help.
When you can, edit your signature to include your model and year. It speeds up getting relevant replies.
Thank you for the reply. Yes it helped me a lot , but not solved the Problem
So i m needing 8A00A9615 but in our german forum a read that it can be taken also 8A00A9300 .
All i need ist to wiring Pin 1 from the SPU to the Toque Sensor..
my question is did anyone have made the same thing and can advise me.
Carmo Electronics say to me today. HE know exact the Problem with mine and dont want to repair it


So i have two opportunities:


8A00A9615 - if that get broken again i need new OR


the new one 8A00A9300 which is good, but i dont know how can i wiring him to my bike


Is somwhere a option for automatic siganture? or i should copy it every time.
Isiwios is offline  
post #9 of 11 (permalink) Old 10-11-2019, 11:29 AM
Senior Member
 
falcn's Avatar
 
Join Date: Apr 2018
Location: Los Altos Hills, CA
Posts: 266
New Site Garage
Welcome!

The signature is automatic. You go to the ribbon at the top of the page, and locate TOOLS > USER CP - click on User CP (control panel).

This opens your Control Panel. On the left vertical menu find Edit Signature

This opens the Signature Editing page - where you can put in text and pictures and get a preview of your signature.

See the attached pictures...
Attached Images
  
mitchy likes this.

2010 Brutale 990R - 1994 Elefant 900 - 2006 KTM 450EXC Street Legal

Last edited by falcn; 10-11-2019 at 11:34 AM.
falcn is offline  
The Following User Says Thank You to falcn For This Useful Post:
post #10 of 11 (permalink) Old 10-11-2019, 03:46 PM Thread Starter
New Member
 
Isiwios's Avatar
 
Join Date: Oct 2019
Location: Austria, Vienna
Posts: 3
Quote:
Originally Posted by falcn View Post
Welcome!

The signature is automatic. ..

i think its still not switched on. i dont have this option ny me, may be because of the restriction for 3 posts.

now i got it... it was my third post

Last edited by Isiwios; 10-11-2019 at 03:48 PM.
Isiwios is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome