Starting problems - MVAgusta.net
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 07-08-2019, 09:50 AM Thread Starter
New Member
 
Join Date: Jul 2019
Posts: 2
Starting problems

Hi all


I have a 2014 800 Dragster which is proving problematic. The bike started fine but after 20 miles I stalled at some traffic lights and it would not start again and it sounded like the battery had died. An hour later while waiting for the RAC I tried it again and it started ? The battery is only 2 years old and I have 12.8 volts when the engine isn't running and just over 13 volts with the engine running so it seems to be charging ok. I had a similar problem last year and had the sprag clutch replaced and it seemed to be ok until now.
Any ideas or information will be gratefully received.


All the best
Colin Morgan is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 07-08-2019, 01:09 PM
Senior Member
 
XPARAUK's Avatar
 
Join Date: Jan 2019
Location: UK Cambridge
Posts: 449
Hello & Welcome

Unfortunately I can not help you with your problems, but it will not be long before someone will.
XPARAUK is offline  
post #3 of 23 (permalink) Old 07-09-2019, 12:37 AM
Senior Member
 
Edward's Avatar
 
Join Date: Jun 2008
Location: Philadelphia, Pennsylvania USA
Posts: 922
Welcome, Colin! As @XPARAUK mentioned you'll be helped soon. While you shortly wait please include your bike info as a signature and add your location in your profile. See my signature below for instructions. Cheers!

E d w a r d B4910s08


PUBLIC SERVICE ANNOUNCEMENT
1.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Forum Introduction Thread)
2. Include your LOCATION in your profile: Tools > User CP > Your Profile > Edit Your details > Additional Information > Location
3. Include your BIKE MODEL/S in your signature: Tools > User CP > Settings & Options > Edit Signature
4.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Special thanks to forum member Donsy
Edward is online now  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 07-09-2019, 09:32 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,457
Send a message via Skype™ to esq'z me
Welcome to the family Colin.!!! Where are you on this planet? Please see Edward's public service announcement for help adding that info.

Your battery is only 2 years old? But how old was it when you bought it? And what brand is it (some crappy low quality batteries out there)? And has it been maintained properly over the past 2 years (or prior to purchase if it sat on a dealer/warehouse shelf for a few years)?

It is probably junk. Should be reading over 13 volts static if fully charged. Charge system should show 14+ volts when engine running with a good battery.

The "rest" period allowed you battery to "recover" a bit which is why your engine started....also cooler engine temps put ECM in a cold start mode with a bit more fuel.

You need a new battery.
lucydad and Terrys409 like this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)

Last edited by esq'z me; 07-09-2019 at 09:35 AM.
esq'z me is offline  
The Following User Says Thank You to esq'z me For This Useful Post:
post #5 of 23 (permalink) Old 07-11-2019, 08:45 AM Thread Starter
New Member
 
Join Date: Jul 2019
Posts: 2
Thank you all for your replies. I will go for a new battery and keep my fingers and toes crossed
All the best
Colin
Colin Morgan is offline  
post #6 of 23 (permalink) Old 07-11-2019, 11:57 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,159
Send a message via Skype™ to silentservice703
Be sure to fully charge your new battery BEFORE first use. Place it in a trickle charge for 24 hours to ensure the battery is up to snuff.

Gapalicious 2020 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from TENTATIVELYSept. 30-OCT.4, 2020

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #7 of 23 (permalink) Old 10-12-2019, 04:46 AM
New Member
I have finally lost faith with MV the lack of service agents in New Zealand and no definate answers to sprag clutch starting issues.
My brand new 2014 Dragster I purchased with hard earned money has been an on going disgrace.
3 sprag cluch replacements and 3 different recommended batteries in under 19000 kms.
I had to pay for the last sprag clutch and NO guarantee that version 3 is any different to version 1 and two.
I originally emailed Australia and The big cheese in Italy after sprag clutch 2 but no reply!
Many kms of travel to get servicing, and too many clacks and non starts mean I have finally relented, lost many dollars faith in the brand and decided to buy Suzuki.
The cheek of MV NZ to not even explain to techs or press how version 3 spag clutch is different to version 2 AND offer NO warranty when fitted.No more.Be warned.
I have finally lost faith with MV the lack of service agents in New Zealand and no definate answers to sprag clutch starting issues.
My brand new 2014 Dragster I purchased with hard earned money has been an on going disgrace.
3 sprag cluch replacements and 3 different recommended batteries in under 19000 kms.
I had to pay for the last sprag clutch and NO guarantee that version 3 is any different to version 1 and two.
I originally emailed Australia and The big cheese in Italy after sprag clutch 2 but no reply!
Many kms of travel to get servicing, and too many clacks and non starts mean I have finally relented, lost many dollars faith in the brand and decided to buy another known reliable brand.
The cheek of MV NZ to not explain how version 3 sprag clutch is different to version 2 and NOT offer a warranty on the one I had fitted.Disgusting.

Last edited by esq'z me; 10-12-2019 at 10:17 AM. Reason: separating paragraphs for reading clarity
AgustaDragster is offline  
post #8 of 23 (permalink) Old 10-12-2019, 09:53 AM
Senior Member
 
Edward's Avatar
 
Join Date: Jun 2008
Location: Philadelphia, Pennsylvania USA
Posts: 922
Quote:
Originally Posted by AgustaDragster View Post
I have finally lost faith with MV the lack of service agents in New Zealand and no definate answers to sprag clutch starting issues.
My brand new 2014 Dragster I purchased with hard earned money has been an on going disgrace.
3 sprag cluch replacements and 3 different recommended batteries in under 19000 kms.
I had to pay for the last sprag clutch and NO guarantee that version 3 is any different to version 1 and two.
I originally emailed Australia and The big cheese in Italy after sprag clutch 2 but no reply!
Many kms of travel to get servicing, and too many clacks and non starts mean I have finally relented, lost many dollars faith in the brand and decided to buy Suzuki.
The cheek of MV NZ to not even explain to techs or press how version 3 spag clutch is different to version 2 AND offer NO warranty when fitted.No more.Be warned.I have finally lost faith with MV the lack of service agents in New Zealand and no definate answers to sprag clutch starting issues.
My brand new 2014 Dragster I purchased with hard earned money has been an on going disgrace.
3 sprag cluch replacements and 3 different recommended batteries in under 19000 kms.
I had to pay for the last sprag clutch and NO guarantee that version 3 is any different to version 1 and two.
I originally emailed Australia and The big cheese in Italy after sprag clutch 2 but no reply!
Many kms of travel to get servicing, and too many clacks and non starts mean I have finally relented, lost many dollars faith in the brand and decided to buy another known reliable brand.
The cheek of MV NZ to not explain how version 3 sprag clutch is different to version 2 and NOT offer a warranty on the one I had fitted.Disgusting.

Well okay then. Best with your new ride!

E d w a r d B4910s08


PUBLIC SERVICE ANNOUNCEMENT
1.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Forum Introduction Thread)
2. Include your LOCATION in your profile: Tools > User CP > Your Profile > Edit Your details > Additional Information > Location
3. Include your BIKE MODEL/S in your signature: Tools > User CP > Settings & Options > Edit Signature
4.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Special thanks to forum member Donsy
Edward is online now  
post #9 of 23 (permalink) Old 10-12-2019, 10:19 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,457
Send a message via Skype™ to esq'z me
Wow....wonder what Simon has to say about this?

Sorry you have had such a poor experience. I'm sure you will enjoy your new Suzuki.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #10 of 23 (permalink) Old 10-12-2019, 10:24 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,457
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by AgustaDragster View Post
I have finally lost faith with MV the lack of service agents in New Zealand and no definate answers to sprag clutch starting issues.

So this was your second post ...... and here is your first from 5 years ago:

"Talking Just had my Dragster done under 3000Kms
Because of your fantastic posts I was able to send the link to
this forum ahead of time so that my New Zealand Dealer was prepared.
All done under Warranty and everything going great so far.
Exactly the same as descriptions of Hard starting and the "Display" message as mentioned by MV owners here.
Fantastic service from my Wellington MV service dealer.
Well done to Robbie and Vicki."


2 posts and neither of them an introduction of your own. Robbie and Vicki finally failed to take care of you? Or did you never properly maintain your battery and brought all this on yourself?

Oh well, good luck.
Mschwechter likes this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome