new to site and mv's - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-28-2013, 04:48 PM Thread Starter
new to site and mv's

Hey guys, im new here and just got a couple of Q's. Im currently on an 06 zx6r but am most likely going to switch over to mv. The bike im looking at is an 07.I know that year had some issues with the rad and leaks.im ok with fixing this if it ever arises. I was just wondering if there were any other flaws that 07 owners have come across. Also can somebody link me to the main thread for replacing/fixing the leak and pump. Theres so many lol.
teamgreentraitor is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-28-2013, 06:46 PM
Senior Member
 
R1andrew's Avatar
 
Join Date: Jul 2006
Location: South Carolina
Posts: 7,537
New Site Garage
Welcome. Just do some searches and you will find all the answers. I have an 07 and have not had any major problems. I have done a few mods to mine. The first thing you could look at doing is to upgrade the fan blades and the water impeller.
R1andrew is online now  
post #3 of 7 (permalink) Old 05-28-2013, 07:21 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,879
Send a message via Skype™ to theknurl
Wink Welcome!

Quote:
Originally Posted by teamgreentraitor View Post
Also can somebody link me to the main thread for replacing/fixing the leak and pump.
1st Welcome aboard the Forum

there is a sticky on the pump fix in the Maintenance section

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
post #4 of 7 (permalink) Old 05-29-2013, 06:08 AM
Established Member
 
iBike's Avatar
 
Join Date: Sep 2012
Location: Bruges, Belgium
Posts: 185
Quote:
Originally Posted by R1andrew View Post
I have done a few mods to mine.
A few mods, he said....

Guy

2013 Brutale 1090R
iBike is offline  
post #5 of 7 (permalink) Old 05-29-2013, 11:35 AM
Senior Member
 
R1andrew's Avatar
 
Join Date: Jul 2006
Location: South Carolina
Posts: 7,537
New Site Garage
I still have a few stock bolts left on her.
R1andrew is online now  
post #6 of 7 (permalink) Old 05-29-2013, 06:06 PM
Banned
 
Join Date: Dec 2011
Location: Atlanta GA
Posts: 1,512
Quote:
Originally Posted by R1andrew View Post
I still have a few stock bolts left on her.
That you could probably count on one hand
rchase is offline  
post #7 of 7 (permalink) Old 05-31-2013, 04:42 PM
New Member
 
Join Date: Nov 2012
Location: Glencoe
Posts: 1
Thumbs up Trouble Free F4

Quote:
Originally Posted by teamgreentraitor View Post
Hey guys, im new here and just got a couple of Q's. Im currently on an 06 zx6r but am most likely going to switch over to mv. The bike im looking at is an 07.I know that year had some issues with the rad and leaks.im ok with fixing this if it ever arises. I was just wondering if there were any other flaws that 07 owners have come across. Also can somebody link me to the main thread for replacing/fixing the leak and pump. Theres so many lol.
You only read of bikes with "issues" on the forum, never the bikes with no issues

Temperature can be a problem depending on your location and as for other issues, there are plenty on here to read over but thats not to say you are going to get these issues

in 2003 I purchased the new F4 EV03, clocked up plenty miles and no issues

in 2007 I then added a 312R and only one issue with that bike which was the fuel line within the tank coming off

with both the EV03 & 312R no hub issues, no radiator issues basically fault free through out duration of ownership

I then sold both above F4's, well actually sold the 312R and gave the EV03 away "free"

I then bought a second hand F4 1000s which came with a "mitchy hub" already fitted, no preblem with the 1000s either apart from one thing which was the alarm system, as soon as that was ripped out the bike was sweet.

Unless you have an issue! why spend a fortune on pre-fixing issues that may never arrise

I doubt I was "just lucky" as there were no issues on 3 seperate bikes

Remember how you maintain a bike may determine how many issues you also pick up, some "known as fidlers" tend to have problems as they continiously fiddle and meddle with there bike
Chain tension can also be an issue and also result in a damaged hub

stick to the basics and you should have A TROUBLE FREE BIKE, I had 3
mvagustaGuest1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome