Photo trouble - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-15-2010, 06:42 AM Thread Starter
Senior Member
 
seaeagle46's Avatar
 
Join Date: Apr 2008
Location: Sydney, Northern Beaches
Posts: 647
Photo trouble

can i please get some advice on posting photos. I recently purchased a cool little Olympus Digital and am having trouble getting my pics ono the site. Each time recieving an error message with "token security problem" in the title. I've tried converting them to a smaller pdf file to no avail. What do i need to do folks?
seaeagle46 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-15-2010, 10:53 AM
Senior Member
 
firedancer's Avatar
 
Join Date: Mar 2008
Location: Stuttgart, Germany
Posts: 890
Quote:
Originally Posted by seaeagle46 View Post
.... I've tried converting them to a smaller pdf file to no avail. ...
not an expert myself on it. but why PDF file? the normal internet
picture file data format is jpg. just use a decent graphics program
to convert the file into a jpg. the size and quality of a jpg is also very
easily to adjust, while a PDF file will always have the full information on the picture and is very unsuitable to reduce file size.
firedancer is offline  
post #3 of 5 (permalink) Old 04-15-2010, 04:34 PM
Senior Member
 
Harvey's Avatar
 
Join Date: May 2006
Location: Bridgend Wales
Posts: 1,474
You can adjust the compression of a jpg (PSPro etc) - there's no point in converting to a pdf as well.
Harvey is offline  
post #4 of 5 (permalink) Old 04-16-2010, 11:30 PM
Senior Member
 
brutaleluke's Avatar
 
Join Date: Feb 2010
Location: Sydney
Posts: 1,355
Send a message via Skype™ to brutaleluke
DB issue

Quote:
Originally Posted by seaeagle46 View Post
can i please get some advice on posting photos. I recently purchased a cool little Olympus Digital and am having trouble getting my pics ono the site. Each time recieving an error message with "token security problem" in the title. I've tried converting them to a smaller pdf file to no avail. What do i need to do folks?
Hey, I have done some research on this, and from what I can see, it is a problem that is consistent with forums and the database settings (SQL or otherwise).

One way around it is to upload them to a flickr account or the likes and then point us at the account...does not help your gallery though?

There is some explanations and suggested fix here on other forums - http://www.vbulletin.com/forum/showt...-or-mismatched

Have a look and see how you go...

BrutaleLuke

"A Tiger doesn't lose sleep over the opinion of sheep"
brutaleluke is offline  
post #5 of 5 (permalink) Old 04-16-2010, 11:35 PM Thread Starter
Senior Member
 
seaeagle46's Avatar
 
Join Date: Apr 2008
Location: Sydney, Northern Beaches
Posts: 647
Thanks guys, i'll keep trying
seaeagle46 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome