Depressed! Exhaust valve malfunction - MVAgusta.net
 1Likes
  • 2 Post By Fragile
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-21-2017, 06:35 PM Thread Starter
New Member
 
herakleitos's Avatar
 
Join Date: May 2017
Posts: 9
Unhappy Depressed! Exhaust valve malfunction

So, I am still a newbie to MV Agusta. Had my F4 for a couple of weeks now. Done 2000kms on it. Absolutely love riding it, but already had 3 issues that have to be dealt with by the dealer under warranty.

1. Air/fuel mixture ratio was set too lean from factory; dealer mechanic made it richer to stop it running like a dog
2. Rear brake not working -- incorrect fluid (from factory!) in it. Dealer told me the factory puts second-rate fluid in the brake system because it has a longer shelf life. (Not sure whether I believe this). In any event, he changed the fluid and it works now.
3. Yesterday, riding home from work, I got a malfunction message about the exhaust valve.

Spoke to the dealer. He said he would have to order a valve in. May or may not be in the country. I could be off the road for weeks!

Really disappointed. For the record, I had my Honda Fireblade for 5 years, and had in that time only one issue that required it to go back to the dealer -- a failed fuel pump. MV Agusta doesn't stack up well against that impressive record -- 3 issues in 4 weeks. I am not saying I would ever go back to a Honda. Perhaps this is just the price I have to pay for choosing to own such a beautiful and magnificent bike????

You have no idea how much I hate commuting in a motor car in Sydney! My MV Agusta is what makes me want to get up and go to work!
herakleitos is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-21-2017, 08:14 PM
Senior Member
 
Fragile's Avatar
 
Join Date: Feb 2014
Posts: 661
New Site Garage
Felt your pain, and I can tell you don't sweat it, just get it fixed and move on. The joys of getting up with the bike to go to work and then having it there waiting for you to end your day from work is worth it, IMO. The exhaust valve is dangerous if it malfunctions while you are riding, puts it into dog mode all of the sudden. Must disable if its malfunctioning. I don't think your power issue was fuel mixture alone, could have been the valve all along. Rear brake must be refreshed multiple times a year if you ride regularly, no matter what fluid you use, IMO. Rear brake flush takes half hour at most so just put that maintenance into your routine and you will be fine. Honda CBR riding experience pales in comparison with the MV. It may be fuss free, but the excitement is nowhere close. hard to believe when you look at pictures of all the bikes, they all have two wheels, but only those who have ridden these know how truly special it is to hop on an F4. Don't sweat the small stuff. Ride safe!
zzaraxx and zzaraxx like this.

'14 F4 RR ABS Pearly White/ Deep Black (13K miles still rolling, Haha!)
'13 Panigale S ABS (18.5K miles SOLD)
'15 Panigale R (2K miles)
'15 Fireblade SP (1K miles)
Los Angeles North
Fragile is offline  
post #3 of 7 (permalink) Old 07-21-2017, 11:50 PM
Senior Member
 
Join Date: May 2016
Location: Brisbane
Posts: 418
IS it possible, the valve is just a bit sticky? Wouldn't hurt to take a look to see if it functions freely without the cable attached.

Who moved my cheese?

MY04 Brutale 750S
Paul.RP is offline  
post #4 of 7 (permalink) Old 07-22-2017, 06:21 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,790
Send a message via Skype™ to silentservice703
First, welcome to the madness that is MV.

Now, were I you, I would disconnect the operating cables for the exhaust valve...at the exhaust valve end. The valve should spring open and the motor that controls it won't know it's not connected. You can ride it like that for a long time with only a minor loss in performance. There are several sections in the sections of the forum that deal with this issue and resolutions.

A simple fix could just be to lubricate the valve in the exhaust and see if it is free to move.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #5 of 7 (permalink) Old 07-23-2017, 12:55 AM Thread Starter
New Member
 
herakleitos's Avatar
 
Join Date: May 2017
Posts: 9
Thanks for these helpful replies. Because the bike is still under warranty, I feel I ought to take the bike back to the dealer and have the issue sorted out there. If it weren't under warranty, I definitely would disconnect the cables and try to sort it out myself first, before taking it back to the dealer. With regard to lubricating the valve, wouldn't any lubrication (unless perhaps some special kind of lubricant) be baked off from the heat in the exhaust within minutes?

A friend recommended that I take the bike back to the dealer, have the problem looked at, and if not repairable quickly, have the new valve ordered under warranty. Then I will tell the dealer that I need the bike as it is my only form of transport, and ask him if it is possible to disconnect the cables until the new valve arrives from the importer or from Italy or from wherever it has to come. This way I can at least have my bike on the road while waiting for it to be restored to pristine condition. However, whether the dealer will allow me to do this under warranty remains to be seen. The same friend, a former mechanic and veteran motorcyclist, told me he thought nothing of my three issues that I complained of with the MV Agusta. He called them mere minor running-in issues, and he said he still envied me my bike. I think he meant MVed me my bike. :-) That, together with some of the comments here, helped me put things into perspective. Can't wait to be back on the road.
herakleitos is offline  
post #6 of 7 (permalink) Old 07-29-2017, 06:55 AM Thread Starter
New Member
 
herakleitos's Avatar
 
Join Date: May 2017
Posts: 9
So I took it back to the dealer this week. Mechanic looked at the valve and played with it for a while. Reset the malfunction message but couldn't fix the valve. Determined valve was faulty and has ordered new one from Italy. In the meantime, he told me that he has removed the cables (not sure what he's done here, because the cables still look to me attached to the valve) and "tied back" the valve to the open position. He again reset the malfunction message but warned me it may come on again. Which it did after 5 mins riding on the bike. Downside is it's summer holidays in Italy, so I was told to add a month to my wait. All up, the dealer told me to expect to have to wait for 3 months for it to arrive in Australia! At least I still get to ride my beautiful bike! Couldn't imagine not riding the F4 for 3 months.
herakleitos is offline  
post #7 of 7 (permalink) Old 07-29-2017, 07:07 AM
Senior Member
 
Join Date: Nov 2014
Location: Germany
Posts: 392
did you try to unplug the connector and make sure the is no water/corrosion in there? Contact spray might come in handy as well! Maybe that would fix the issue as well...

MV F3 800 / 2014 / Quick shift up AND down working
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nephalem is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome