Grrr...goddamn electrics! - MVAgusta.net
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 08-19-2019, 07:21 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
Grrr...goddamn electrics!

Brutale dragster 800 rr MY15.

So the dreaded gremlins have appeared again. Why are the electrics on MV's so crap?!

Went out this morning, and it started fine. travelled a few miles down the road and filled it up with petrol. Then no go. Had the batt volt msg come up on the dash.

Waited for recovery, who couldn't work out where to start from relay, so was going to lift tank to get to the battery, when he checked it started.

So I road it home to put it on charge and swap it out for my other bike.

abs light comes on, malfunction, no abs, then it completely died. fortunately, I was just turning into my road so I coasted to my garage.

I've put the thing on battery tender charge now, may swap out the regulator/rectifier.
Hoping it's not the alternator that was put in not too long ago.

Anyone have any ideas what may be up with the sodding thing?
Digital is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 08-19-2019, 08:56 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,094
Send a message via Skype™ to esq'z me
Poor connection somewhere? Don't throw parts at it....do you have a volt-ohmmeter? Don't have one? go get a cheap one. Harbor Freight in the USA....where are you? not in your profile.

Measure the voltage at the battery terminals. Key off....key on... running.

You should see around 13 volts key off, near same with key on with slight drop, and 14~15 with engine running. That will confirm your battery is good and your charge system is functioning properly.

I would look closely at the main power connector at the starter relay/main fuse first. A common area for connection problems that cause your symptoms.
Digital likes this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is online now  
post #3 of 14 (permalink) Old 08-19-2019, 09:48 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
Hopefully it's a poor connection. Got a meter so will check the battery tonight, most likely tomorrow as it's on the tender at mo.

When I had the previous issue with the stator, I got a spare reg/rect. Got an old yuasa too. So I can swap out those parts pretty easily.

Going to test the stator for phase issue. when testing across the connectors any advice? With ignition on?

Also on the starter relay/solenoid what do the B & M stand for?
Digital is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 08-19-2019, 10:48 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,868
Send a message via Skype™ to silentservice703
Battery and Main

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #5 of 14 (permalink) Old 08-19-2019, 10:49 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,868
Send a message via Skype™ to silentservice703
Do you have the Shop Manual?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #6 of 14 (permalink) Old 08-19-2019, 11:09 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
yeah got the link for it. Was looking this morning when recovery guy looked at starter relay and was going to attempt to jump from there.
But both wires were +ve. Just noticed a 'B' and an 'M'.

Thought i'd ask the question. Thank you muchly.
Digital is offline  
post #7 of 14 (permalink) Old 08-21-2019, 02:59 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
Not battery as it accepts and recharges.

Not ref/rect

Stator. The second bloody one...
Digital is offline  
post #8 of 14 (permalink) Old 08-21-2019, 05:59 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,094
Send a message via Skype™ to esq'z me
That's unusual..... How did you diagnose it?

And when it came out did it look dark or burned?
Got a photo of the failed stator? I'd like to see its physical appearance.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is online now  
post #9 of 14 (permalink) Old 08-21-2019, 06:32 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,874
Send a message via Skype™ to theknurl
Exclamation ?

In the manual there will be a stator test......
Unplug the stator from the harness, there will be 3 wires usually yellow
The manual will give a test RPM usually 4,000 and a voltage
Set your meter to AC volts
Test the pairs 1-2, 1-3 and 2-3
Also check the 3 wires for continuity to ground (the core)

This BULLSHIT started ~2000 with ND alternators, the rotors had too much
magnetism.....You need ~1,300 Gausses to make 500 watts so they tell me
My '04 Aprilia RSVR reads 2,600 you can thermal image the stator THROUGH THE CASES
From the color of the stator core, it was hitting ~530 F

Stop complaining, my Aprilia RSVR had 7 stators

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is online now  
post #10 of 14 (permalink) Old 08-21-2019, 07:14 PM
Senior Member
 
MV Arthur's Avatar
 
Join Date: Jan 2013
Location: Midtown Manhattan, NY, USA
Posts: 2,435
Was your bike ever pressure washed? Did you buy it new?

2009 F4 RR 1078 312
2005 F4 Tamboweenie
2005 F4 1000S
1999 Aprilia RS50
1996 Ducati 916
1959 MV Agusta TREL 125 Centomila

PAST - 2013 F4RR, 2008 F4 312R, 2005 F4 1000S, 1999 F4 750 S
MV Arthur is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome