dicky wireing - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-18-2018, 05:08 PM Thread Starter
New Member
 
Join Date: Aug 2016
Location: brisbane
Posts: 40
dicky wireing

hi all,

currently own a '15 dragster RR, i have a dodgy wire in the loom that runs from ignition barrel etc down into the starter and sensors and what not. the loom itself runs from handlebars, down left side of head tube and in from there. it is here i have the issue presumably from parking with steering lock to the left, it has worn or damaged a wire in there eventually. this has resulted in the bike not starting (not turning over at all) sometimes, similar to how it would not start if you have the stand down (in gear) or you dont pull clutch in. after a bit of a wiggle of the wire or even just turning the bars back and forward a bit it will fire up.
with some trial and error it does not seem to be the stand sensor, so i would assume its the clutch position sensor?

i guess the first fix im asking for is, is there a way to disengage the clutch sensor or need of, as its something that has always kinda irked me about the starting procedure anyways.

failing that what would you suggest, im no Muppet on the tools but unless there is an easy fix i think i would be taking it to a shop (expensive i know....) i dont really want to go stripping the tank off again and fishing through trying to get that loom out. it was enough of a pain getting in there to put a lion bat in.

thanks in advance

red
Theredone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome