Is this standard MV work? - MVAgusta.net
 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 02-21-2018, 06:41 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 93
Is this standard MV work?

The control unit on the clutch side bar is not responding, the indicators function fine.

My headlight bulb went on the ride home last night and today I took it off to replace the bulb.

This is the wiring behind. My question is - is this standard MV work? The white junction box seems to super mucky and knackered or am I wrong? Shouldn't it be sealed against water etc ingress?

Any ideas on how to get the white box apart to check the connections inside?
Attached Images
  
Digital is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 02-21-2018, 07:17 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Here we go again.

What year and model is this bike?

The electrical connections have been poorly maintained and are corroded. When you get the connection apart (by prying open the locking wing tabs and separating the connector) you will find broken electrical connections.

Before attempting to separate this connector, spray it with a penetrating lubricant to break up the corrosion and make the process easier.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #3 of 22 (permalink) Old 02-21-2018, 01:03 PM
Senior Member
 
hb88xx's Avatar
 
Join Date: Jul 2005
Location: A'dam, NL
Posts: 3,394
New Site Garage
Quote:
Originally Posted by Digital View Post
The control unit on the clutch side bar is not responding, the indicators function fine.

My headlight bulb went on the ride home last night and today I took it off to replace the bulb.

This is the wiring behind. My question is - is this standard MV work? The white junction box seems to super mucky and knackered or am I wrong? Shouldn't it be sealed against water etc ingress?

Any ideas on how to get the white box apart to check the connections inside?
the tape job is not MV factory standard
minime and minime like this.

4,5Mg~3Al~2Ti~Fe

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hb88xx is offline  
The Following 2 Users Say Thank You to hb88xx For This Useful Post:
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 02-22-2018, 04:22 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 93
Brutale Dragster 800 rr ( you can tell by the forks and the fairings I'm sure)

But that being said, I think the work is non-model specific.

Silent - you're so quick to ire. Super angry. y?
Digital is offline  
post #5 of 22 (permalink) Old 02-22-2018, 04:23 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 93
thank you
Digital is offline  
post #6 of 22 (permalink) Old 02-22-2018, 06:20 AM
Senior Member
 
Ian SAVS's Avatar
 
Join Date: Feb 2012
Location: NC. USA
Posts: 4,543
New Site Garage
Send a message via Skype™ to Ian SAVS
Quote:
Originally Posted by Digital View Post
Brutale Dragster 800 rr ( you can tell by the forks and the fairings I'm sure)

But that being said, I think the work is non-model specific.

Silent - you're so quick to ire. Super angry. y?
You canít necessarily tell from the forks and fairings. Put it in your signature so that we already know & donít have to ask. Youíll get better assistance. You would be surprised how many people sign on and ask questions and give no information, i.e. where they are what kind of bike etc. maybe a name? All that stuff would assist him assisting you. Chuck is not angry heís just tired of the fact that probably 20% of his posts are similar to the one above. Look at his post count and you do the math

What we've got here, is failure to communicate.
Ian SAVS is offline  
post #7 of 22 (permalink) Old 02-22-2018, 06:50 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 93
I only say, because, I know how knowledgeable he is from past posts. I agree I should have mentioned it (i usually do).

Still he's answered it so that's it - job done.
Digital is offline  
post #8 of 22 (permalink) Old 02-22-2018, 07:06 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
@Digital: Not angry in the least. Peeved a bit sure. I really like helping folks sort out MV issues, but with the proliferation of models and the ever-changing wiring schematics, a little information from those who ask for help isn't unreasonable. Asking for help without specifying the year and model of the MV, or without specifying where on this Big Blue Marble you reside, is going to get you generic, and possibly mis-, information.

I posted in big red letters, not to imply anger, but rather to make a statement that some other poster might remember when asking the next "My bike does this" question. Perhaps the next poster will remember some big red letters and say "Hmmmm, perhaps I ought to say this is a Euro Spec B4 from 2017 so I don't get advice for a US model 2002 F4 EVO 3".
Digital, Digital, nigelrb and 1 others like this.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #9 of 22 (permalink) Old 02-22-2018, 08:12 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 93
It's not an issue. You always answer my questions well so for that I thank you.

Although, you do tend to pick me up on forum etiquette most threads I start , but maybe that's my issue and not yours lol.
Digital is offline  
post #10 of 22 (permalink) Old 02-22-2018, 08:14 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
So, did you get the connector apart?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome