Lithium ion battery question concerning charging - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-08-2017, 06:46 PM Thread Starter
Senior Member
 
Join Date: Jan 2015
Location: California, USA
Posts: 439
Lithium ion battery question concerning charging

Today was a weird day. Super hot where I'm at, over 100F which is strange for my area.

Started out with the bike taking a bit longer to start. No biggie, happens a lot with the sprag clutch issue and I thought nothing of it. Half way up the hill the bike started to display the voltage of the battery and it was bouncing from 9.6v - 8.4v which of course put me into a panic. I turned around and thankfully got down the hill at to the gas station and at that point the bike died. I did notice it was 3 bars past the normal operating temperature.

Got the bike home with a quick tow. Put it on the lithium ion charger and it's stuck in "save mode". Did some research on optimate 3 lithium ion batteries and can't seem to find any info on "save mode".

Anyone got an idea what "save mode" is and more importantly will the battery survive?

A bigger question is why did MV Agusta decide to include a voltage read out on the LCD screen ONLY when the battery is a bad state? Wouldn't it make sense to be able to see the voltage all the time? Is there a setting to change this? Just like I cycle through ABS, TC, clock etc etc. There should be a way to make this another option.

Atom
Brutale Dragster RR
Atom is offline  
The Following User Says Thank You to Atom For This Useful Post:
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-08-2017, 10:03 PM
Senior Member
 
Join Date: May 2016
Location: Brisbane
Posts: 418
Donsy's got a thread here on LiPo batteries which I think will answer the battery side of things (save mode is probably the battery protection circuit protecting the battery from over discharging).

Who moved my cheese?

MY04 Brutale 750S
Paul.RP is offline  
post #3 of 6 (permalink) Old 07-08-2017, 10:44 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,796
Send a message via Skype™ to theknurl
Thumbs down ?

Your chicken shit stator is done.......


Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-09-2017, 03:52 AM Thread Starter
Senior Member
 
Join Date: Jan 2015
Location: California, USA
Posts: 439
Quote:
Originally Posted by Paul.RP View Post
Donsy's got a thread here on LiPo batteries which I think will answer the battery side of things (save mode is probably the battery protection circuit protecting the battery from over discharging).
Quote:
Originally Posted by theknurl View Post
Your chicken shit stator is done.......

Thanks Paul.

Now the tender is showing a blinking red test light... good times...

I'll pull the battery out of the bike and testing again tomorrow. If it doesn't hold a charge....

I'll also be checking the charging system. Are there any US based companies that sell stators for this bike or will this be another "Wait for the parts" experience?

I've dealt with this bs on my VFR before. Didn't think it would happen on a 20k+ motorcycle.
Atom is offline  
post #5 of 6 (permalink) Old 07-09-2017, 06:52 AM
Senior Member
 
Join Date: May 2016
Location: Brisbane
Posts: 418
Did you get a BC tender? It's what came with my F4. If yes, then look here for your model and manual to download.

BC Junior 900 - 12V 0.9A Battery Charger

If the battery has been disconnected by the protection circuit, then you won't be able to use the smart tender to charge it, you'll need to get the battery going first with a 'dumb' source (eg another good battery).

Who moved my cheese?

MY04 Brutale 750S
Paul.RP is offline  
post #6 of 6 (permalink) Old 07-09-2017, 09:49 AM Thread Starter
Senior Member
 
Join Date: Jan 2015
Location: California, USA
Posts: 439
Quote:
Originally Posted by Paul.RP View Post
Did you get a BC tender? It's what came with my F4. If yes, then look here for your model and manual to download.

BC Junior 900 - 12V 0.9A Battery Charger

If the battery has been disconnected by the protection circuit, then you won't be able to use the smart tender to charge it, you'll need to get the battery going first with a 'dumb' source (eg another good battery).
Paul I've replaced the battery with a Lithop4 from antigravity and also a lithop4 tender so I don't think your link is going to help me much but thank you.

Atom
Brutale Dragster RR

Last edited by Atom; 07-09-2017 at 11:08 AM.
Atom is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome