Help - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-07-2011, 04:41 PM Thread Starter
Senior Member
 
gunnar's Avatar
 
Join Date: Oct 2009
Location: Longmont Co USA
Posts: 343
Help

Trying to do some clutch work and i CANT get the kickstart off. Any ideas how to get the bolt out of the kickstart? Its driving me crazy and any suggestions are helpful...

'70 Triumph T100R Flat Track
'74 350 Elettronica
'64 Tevere Motocarro
'76 350 Ipotesi
'68 Vespa Super
'64 Vespa Cushman 150
'73 Honda Z50
gunnar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-07-2011, 06:16 PM
Senior Member
 
Dorian's Avatar
 
Join Date: Jan 2010
Posts: 576
Hi Alex.

It's a 'cotter pin', which is tappered on one side to create a good strong fitting. They tend to get siezed over time (the more they were tightened up the tighter the taper). The only way is to give them a good sharpe tap with a brass or aluminium drift. Sometimes it is impossible to get them out without damaging the threads at the end. Note, if you need to get another one just go to a bicycle shop and ask for a European cotter pin, the English type is ever so slightly too big!. A bit of heat can also help but not too much or you will damage the kickstart seals.

Hope this makes sense/is of help.

All the best.

Dorian.
Dorian is offline  
post #3 of 4 (permalink) Old 05-07-2011, 06:26 PM Thread Starter
Senior Member
 
gunnar's Avatar
 
Join Date: Oct 2009
Location: Longmont Co USA
Posts: 343
awesome dorian thanks so much.
I am also trying to "unstick" the clutch on the ipo. I am having trouble getting it to disengage. If I tighten the screws with the springs all the way I cant get the clutch to disengage at all. But I am afraid to keep them loose as I worry they will rattle out. I also am not sure about the final plate. It has notches so it will fit into the basket but isnt set in the basket and spins along with the front of the clutch. Is this all normal? Rebuilt plenty of vespa clutches but this one is a little more tricky

'70 Triumph T100R Flat Track
'74 350 Elettronica
'64 Tevere Motocarro
'76 350 Ipotesi
'68 Vespa Super
'64 Vespa Cushman 150
'73 Honda Z50
gunnar is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-08-2011, 10:58 AM
Senior Member
 
Dorian's Avatar
 
Join Date: Jan 2010
Posts: 576
Defo something not right on your Ipotesi by the sounds of it.

That final plate should fit in the basket along with all the others.

There should be 6 friction plates and 6 steel plates plus the final end friction plate. I wonder if someone has fitted extra plates at some time? When you strip it make sure you get all the plates out, sometimes you might discover a last metal plate at the bottom of the basket that is hard to see, which sould also not be there, (use a magnet to help remove if it is there).

BTW the 350 B engine uses the same clutch basket etc but only has 5 friction and 5 steel plates according to the parts books.

The springs need to be all done up or they have a habit of winding out. If the clutch does not 'lift' square you can ever so slightly grind the end of the springs to give the correct amount of pre-load.

I cant think what else could be wrong except for perhaps the wrong basket, hub or indeed plates being way too thick.

Complete strip and very carefuly check against the parts diagram to make sure it's all as MV intended is my best offering.

Good luck.

Dorian.
Dorian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome