Help needed for 125 Centomilla - MVAgusta.net
 1Likes
  • 1 Post By esq'z me
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-23-2019, 05:15 AM Thread Starter
Senior Member
 
R1andrew's Avatar
 
Join Date: Jul 2006
Location: South Carolina
Posts: 7,564
New Site Garage
Help needed for 125 Centomilla

I am looking after a 1959 MV Agusta Centomilla for a friend of mine. Short background history of the bike. I picked her up from the previous owner in the spring. He started her up and rode her down the road to show me she ran fine. Since then she has been stored in my basement. I got her out over the weekend and when I get her running, which is only with the choke on and nearly full throttle. She does not want to idle. She has a oil leak coming out of the header pipe. Attached picture. Looking for advise on how serious this could be and how to fix.
Attached Images
 

MV Agusta F4 Superleggera (Mona Lisa)
MV Agusta F3 Ago 2015
Ducati 1098 2009

Last edited by R1andrew; 09-23-2019 at 12:03 PM. Reason: Because I love Andrew.
R1andrew is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-23-2019, 06:19 AM
Established Member
 
Jigsaw312rr's Avatar
 
Join Date: Feb 2013
Location: Busselton Western Australia
Posts: 138
If the piston has rings? I'd say there shot.

__________________
Geoff

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"Happiness is just an illusion, caused by the temporary absence of reality"

2015 Turismo Veloce
2013 KTM1190 EDS(sold
2014 BMW R9t
2009 Honda VFR1200(sold)
2009 F4 1078 312RR(sold)
2005 Triumph Daytona 955(sold)
1970 Kawasaki 350 Mach1(sold)
1960 BSA Bantam(sold)
Jigsaw312rr is online now  
post #3 of 3 (permalink) Old 09-23-2019, 06:36 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,280
Send a message via Skype™ to esq'z me
OK Randrew.... I couldn't reply when you reached out to me earlier this weekend.

The carburetor low speed circuits are blocked from sitting with our crappy E10 gas in the bowl.

Carb needs proper cleaning and she will start and run and idle again.....IF there is no mechanical, which I doubt since it was started and ran fine prior to being stored away. You would have seen a lot of smoke if there was a ring problem.

The stain you see weeping from the exhaust port onto the header pipe could be any number of things, but I wouldn't worry about it until after the carb is cleaned and the bike running again.

One possibility is the oil remaining in the head seeping down the unsealed exhaust valve guides while it was sitting in storage. Very little oil can make what looks like a big mess.

Bring it me and I'll sort it out :-)
silentservice703 likes this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome