No LED Flash - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-20-2014, 12:30 AM Thread Starter
New Member
 
Join Date: Aug 2013
Location: Las Vegas
Posts: 41
No LED Flash

Hey All,
I have what I think is an interesting problem. 2013 1090 with Melotti LED and fender eliminator. Installed the resistors along with the lights. Things where going great. Installed and op's checked. The blinkers where working great while only on the battery. Then I started the bike; you know, just to make sure. The lights blinked once and went off. Then I turned off the bike and was on just battery power when the lights started flashing like advertised. Repeated a couple of times and have the same problem. Battery only lights blink, engine running(or when the headlight turns on with the engine start,can't tell which) lights blink once and remain off.
Any thoughts? Need a new flasher, different resistor? Thanks
RUDY

RUDY
_______
Mv Agusta '13 1090
TaskforceRudy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-20-2014, 01:18 AM
Established Member
 
Join Date: Nov 2012
Posts: 106
Rudy,
Lose the resistors. Your MV is designed to use the LED signals alone. I had the same issue with my 2010. Scratched my head for a minute before realizing the OEM signals were already LED and I was introducing too much resistance by using resistors on top of the new LED signals.
Palerider
palerider is offline  
post #3 of 12 (permalink) Old 03-20-2014, 04:58 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,994
Send a message via Skype™ to silentservice703
Palerider has this correct!

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 03-20-2014, 07:16 AM
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,623
Is the 2012 model the same? I am replacing the front mirrors with Rizoma mirrors which have the built in LED signals and want to make sure they are a direct connect without the resistors. Since the stock mirrors are LED I assume there should be no need for resistors, but want to make sure before I burn up a $250 mirror
number2 is offline  
post #5 of 12 (permalink) Old 03-20-2014, 07:36 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,994
Send a message via Skype™ to silentservice703
Yes, the fronts are also LED...

Which Rizomas?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #6 of 12 (permalink) Old 03-20-2014, 10:28 AM
New Member
 
Poon Stick's Avatar
 
Join Date: Jul 2013
Location: Ottawa, Canada
Posts: 46
Quote:
Originally Posted by number2 View Post
Is the 2012 model the same? I am replacing the front mirrors with Rizoma mirrors which have the built in LED signals and want to make sure they are a direct connect without the resistors. Since the stock mirrors are LED I assume there should be no need for resistors, but want to make sure before I burn up a $250 mirror

Yup 2012 is the same. LEDs front and back
Poon Stick is offline  
post #7 of 12 (permalink) Old 03-20-2014, 11:01 AM
Senior Member
 
cherche's Avatar
 
Join Date: Dec 2012
Location: Germany
Posts: 572
If your flashers only work once, your load is too high. Go for more ohms.

If your flasher are too fast, your load is too small.

I motori sono come le donne, bisogna saperli toccare nelle parti piu' sensibili.......
__________________________________________________ ___________________
2018 Brutale 800RR

Last edited by cherche; 03-20-2014 at 12:30 PM.
cherche is offline  
post #8 of 12 (permalink) Old 03-20-2014, 03:15 PM
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,623
Quote:
Originally Posted by silentservice703 View Post
Yes, the fronts are also LED...

Which Rizomas?
Veloce L
number2 is offline  
post #9 of 12 (permalink) Old 03-20-2014, 03:19 PM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,994
Send a message via Skype™ to silentservice703
Thanks

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #10 of 12 (permalink) Old 03-20-2014, 11:30 PM Thread Starter
New Member
 
Join Date: Aug 2013
Location: Las Vegas
Posts: 41
Took resistors off and got the fast flash. My bike has incandescent turn signals. Its a Brutale NO R. So I'll take my resistors to work tomorrow and put them on a multi meter to see what their current Ohms rating is. Then bump it up a notch.

RUDY
_______
Mv Agusta '13 1090
TaskforceRudy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome