STILL won't start... F@@@@@CK! - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-22-2014, 03:37 PM Thread Starter
Established Member
 
Lawbreaker's Avatar
 
Join Date: Apr 2013
Location: Whittier, CA
Posts: 225
STILL won't start... [email protected]@@@@CK!

So I found out why my Brutale died... the positive battery cable tab at the battery terminal snapped. So I got a new one.

before noticing the tab had snapped off (Dumb on my part), I had removed the fuel tank and disconnected the fuel lines. Once receiving a new cable, I reconnected the lines and put the tank back in place... Connected the battery cable...


Turned the key.... Fuel pump primes as the needles sweep across the gauges.

push the button.... Bike cranks.... but won't start.


Stumped... unless the fuel lines have an issue i'm not aware of (vacuum issue from connect/disconnect).. I'm going to check lines first

Thoughts and/or ideas MUCH appreciated.

Frustrated and I miss riding her
Lawbreaker is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-22-2014, 04:35 PM Thread Starter
Established Member
 
Lawbreaker's Avatar
 
Join Date: Apr 2013
Location: Whittier, CA
Posts: 225
Cancel the newbie panic...

Fixed it... I gotta learn to settle down and relax
Lawbreaker is offline  
post #3 of 9 (permalink) Old 02-22-2014, 04:46 PM
Senior Member
 
Craigo F3 800's Avatar
 
Join Date: Sep 2013
Location: Australia,WA
Posts: 341
Quote:
Originally Posted by Lawbreaker View Post
Cancel the newbie panic...

Fixed it... I gotta learn to settle down and relax
what was it?
Craigo F3 800 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 02-23-2014, 07:13 AM
Senior Member
 
doggy's Avatar
 
Join Date: Sep 2011
Location: Kent England
Posts: 1,459
Yeah come on we need to know......

Brutale 800 Italia
Monster 796 .
doggy is offline  
post #5 of 9 (permalink) Old 02-23-2014, 08:24 AM
Senior Member
 
Red Baron's Avatar
 
Join Date: Sep 2012
Location: San Diego, north county
Posts: 1,150
Fuel?

Glad to hear she's back in action.
Red Baron is offline  
post #6 of 9 (permalink) Old 02-23-2014, 09:23 AM Thread Starter
Established Member
 
Lawbreaker's Avatar
 
Join Date: Apr 2013
Location: Whittier, CA
Posts: 225
Naturally the first thing I did was panic...followed by run to the forum to see what problems have arisen from r/r-ing the fuel tank.

Having checked all the recommended troubleshoots (kinked line,pinched wire,popped hose in fuel tank,blown fuse...) I came across the simplest of advice.

Relax, look to the simplest/most obvious cause first... Which was a disconnected wire tab to the Power Commander...:bang head:

fixed it and she fired right up..

I'm an overreactive idiot
Lawbreaker is offline  
post #7 of 9 (permalink) Old 02-23-2014, 09:46 AM
Senior Member
 
Red Baron's Avatar
 
Join Date: Sep 2012
Location: San Diego, north county
Posts: 1,150
Quote:
Originally Posted by Lawbreaker View Post
I'm an overreactive idiot
LOL
Red Baron is offline  
post #8 of 9 (permalink) Old 02-24-2014, 12:34 AM
Senior Member
 
eddypro's Avatar
 
Join Date: Feb 2011
Location: brisbane
Posts: 3,493
I will give you some advice , change all 3 leads . Battery to solonoid , battery to earth and starter motor to Solonoid , I think that's correct . With descent heavy duty type , auto electrian did all 3 for me for about 40 dollars. This will cure any hot starting issues. Cheers eddy
eddypro is offline  
post #9 of 9 (permalink) Old 02-26-2014, 04:45 PM Thread Starter
Established Member
 
Lawbreaker's Avatar
 
Join Date: Apr 2013
Location: Whittier, CA
Posts: 225
Quote:
Originally Posted by eddypro View Post
I will give you some advice , change all 3 leads . Battery to solonoid , battery to earth and starter motor to Solonoid , I think that's correct . With descent heavy duty type , auto electrian did all 3 for me for about 40 dollars. This will cure any hot starting issues. Cheers eddy
MUCH Thanks for the tip!
Lawbreaker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome