engine cut off while shifting gear - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-12-2013, 12:53 AM Thread Starter
New Member
 
Join Date: Sep 2013
Posts: 3
engine cut off while shifting gear

hello~~~
my 2013 mv agsuta brutale 1090 have problem on shifting gear~~~
early this morning i started my bike every things go smoothly, put on 1st gear and go for my ride
just not far, i shfit my gear to 2nd and the engine just cut off.... i started the bike again and continue riding, but the problem still keep coming bk...once i shifted to 2nd or 3rd gear the engine just cut off~~~after warming the bike up about 5min, the bike go normal again~~~~

SO can anyone know what the problem??? are the bike really cold or other problem occur ??
Laoye1121 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-12-2013, 01:31 AM
cus
Senior Member
 
cus's Avatar
 
Join Date: Apr 2011
Location: Vernon B.C.
Posts: 929
G`day Mate, that`s an interesting problem. Is the bike running fine now or still doing it.
cus is offline  
post #3 of 11 (permalink) Old 09-12-2013, 02:21 AM Thread Starter
New Member
 
Join Date: Sep 2013
Posts: 3
the problem still there~~~every time i shifting up to either 2nd gear or 3rd gear the engine will just cut off....
mostly what causing the problem???
Laoye1121 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 09-12-2013, 02:31 AM
Established Member
 
Join Date: Sep 2012
Location: Canberra Australia
Posts: 150
I would be Taking it back to the dealer mate, new bike should not be doing that
Milk is offline  
post #5 of 11 (permalink) Old 09-12-2013, 04:55 AM
cus
Senior Member
 
cus's Avatar
 
Join Date: Apr 2011
Location: Vernon B.C.
Posts: 929
yeah, I didn`t pay attention to the age of the bike. It`s back to the dealer for sure
cus is offline  
post #6 of 11 (permalink) Old 09-12-2013, 07:06 AM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,596
And while you're at the dealer suggest he look at the side stand switch.
revhead1957 is offline  
post #7 of 11 (permalink) Old 09-12-2013, 10:31 AM
Senior Member
 
Reckler's Avatar
 
Join Date: Apr 2013
Location: Calgary, Alberta
Posts: 1,549
New Site Garage
The dealer would be best for an '13. Could try shifting without the clutch and see if it still cuts off. Might narrow it down to the clutch switch (why that would kill the engine while shifting I can't imagine). Sounds like either the clutch or gear selector causing a conflict. Too many inputs these days. I'd be surprised if it's the side stand switch since it goes into first every time, but it might be a part of the logic leading to the stall.

Good luck getting it resolved. Please update us on your progress with it and what it turns out to be.

Speed is relative, but fast is fast.

- 2011 brutale 1090R (Matte pearl white/Black)
Reckler is offline  
post #8 of 11 (permalink) Old 09-12-2013, 01:43 PM
Established Member
 
killcity's Avatar
 
Join Date: Jun 2013
Posts: 224
Is traction control turned on? If so, try turning it off and see if it still does it. Also, I never start riding until the engine has warmed up to at least 2 dashes on the temp indicator.
killcity is offline  
post #9 of 11 (permalink) Old 09-12-2013, 01:57 PM
Established Member
 
MVAGOGO's Avatar
 
Join Date: Oct 2012
Location: west yorkshire
Posts: 188
my 1078 did this a few times when new but seems to have sorted itself after a few miles on the odometer.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

KLEIN
XTZ 1200
1078RR
MVAGOGO is offline  
post #10 of 11 (permalink) Old 09-13-2013, 08:09 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,995
Send a message via Skype™ to theknurl
Thumbs down ?

novel problem;
only between 1-2, 2-3 when cold

don't think it the clutch switch, it'd do it between all gears

back to the dealer

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome